The GetDPI Photography Forums  
   
 

Go Back   The GetDPI Photography Forums > >

Notices

Site Sponsors

Reply
 
Thread Tools Display Modes
Old 9th May 2011   #1
Martin S
Senior Member
 
Join Date: Dec 2007
Posts: 302
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 10
Likes (Received): 0
A few ?? about my X-100

Just received my X-100, and naturally I have a few questions.

1) Why does the OVF become so dark on image playback??

2) In EVF mode the image is darkened, almost as if it is doing stop down metering. Is this correct???

3) The histogram seems to come and go, and is not visible in playback. Is this normal, or is there a work around??

4) The Fuji RAW conversion software seems awful. Any comments??

That is all for now, I am sure more questions will occur to me after more usage. I would appreciate your comments.

Thanks.

Martin
Martin S is offline   Reply With Quote
Old 9th May 2011   #2
Godfrey
Super Duper
Senior Member
 
Godfrey's Avatar
 
Join Date: Jan 2009
Location: Near San Jose, California
Posts: 6,468
Post Thanks / Like
Re: A few ?? about my X-100

Quote:
Originally Posted by Martin S View Post
Just received my X-100, and naturally I have a few questions.

1) Why does the OVF become so dark on image playback??

2) In EVF mode the image is darkened, almost as if it is doing stop down metering. Is this correct???

3) The histogram seems to come and go, and is not visible in playback. Is this normal, or is there a work around??

4) The Fuji RAW conversion software seems awful. Any comments??

That is all for now, I am sure more questions will occur to me after more usage. I would appreciate your comments.

Thanks.

Martin
Regards raw processing, Lightroom 3.4 ...
__________________
Godfrey - GDGPhoto Flickr Stream
Godfrey is online now   Reply With Quote
Old 9th May 2011   #3
Martin S
Senior Member
 
Join Date: Dec 2007
Posts: 302
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 10
Likes (Received): 0
Re: A few ?? about my X-100

Unfortunately, my G5 will not run the latest version of PS, or LR.

Martin
Martin S is offline   Reply With Quote
Old 9th May 2011   #4
Godfrey
Super Duper
Senior Member
 
Godfrey's Avatar
 
Join Date: Jan 2009
Location: Near San Jose, California
Posts: 6,468
Post Thanks / Like
Re: A few ?? about my X-100

DNG Converter v6.4 -> Lightroom v2.7 will run happily on a G5.
__________________
Godfrey - GDGPhoto Flickr Stream
Godfrey is online now   Reply With Quote
Old 15th May 2011   #5
Martin S
Senior Member
 
Join Date: Dec 2007
Posts: 302
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 10
Likes (Received): 0
Re: A few ?? about my X-100

Thanks, Godfrey, for the DNG idea. It works, and has given me some use of Fuji RAW.
Still the converted images are quite large (69 Mbytes). How does this compare to native RAW???? Also, any image losses during this conversion??

Also, why are the playback images in the OVF so dark?? The regular pre-capture images are quite fine.

I assume the EVF images taken in sunlight are somehow displayed at stop down levels.

Still getting used to this excellent, but quirky camera.

Thanks for any suggestions.

Martin
Martin S is offline   Reply With Quote
Old 15th May 2011   #6
jonoslack
Super Duper
Senior Member
 
jonoslack's Avatar
 
Join Date: Nov 2007
Location: East Anglia & Cornwall (UK)
Posts: 11,483
Post Thanks / Like
Thanks (Given): 19
Thanks (Received): 29
Likes (Given): 6579
Likes (Received): 7114
Images: 1
Re: A few ?? about my X-100

Quote:
Originally Posted by Martin S View Post
Thanks, Godfrey, for the DNG idea. It works, and has given me some use of Fuji RAW.
Still the converted images are quite large (69 Mbytes). How does this compare to native RAW???? Also, any image losses during this conversion??
Hi Martin
I'm doing the DNG conversion because I'm using Aperture. The files are around 10mb. Are you sure that you are using the default settings in DNG conversion (see my other post about converting to Aperture to see a screenshot)

link to other post
All the best
__________________

Just this guy you know
jonoslack is online now   Reply With Quote
Old 15th May 2011   #7
OlliL
Senior Member
 
Join Date: Oct 2010
Location: Germany
Posts: 541
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 449
Likes (Received): 145
Re: A few ?? about my X-100

The viewfinder turns darker, after you take a picture, cause it changes to EVF for playback.
__________________
My Flickr
OlliL is offline   Reply With Quote
Old 15th May 2011   #8
Terry
Super Duper
Senior Member
 
Terry's Avatar
 
Join Date: Nov 2007
Location: New York City
Posts: 6,955
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 74
Likes (Received): 397
Images: 1145
Re: A few ?? about my X-100

You can change the brightness of the EVF. Go into LCD brightness in the menu while the EVF is active and you have choices from -5 to +5
__________________
terry
www.terrybanet.com
Terry is offline   Reply With Quote
Reply

Tags
comments, image, playback, questions, x-100

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:12.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2015, GetDPI.comAd Management plugin by RedTyger