Hi everyone,
Just bought a New Old Stock Dimage Scan Multi Pro yesterday. It came with Dimage Scan v1.1.3. Since there was a newer version on Konica-Minolta Website, I downloaded the latest version which is Dimage Scan 1.1.6.
However when I tried installing, I keep getting these error messages:

I'm running Mac OS 10.5.8 on MacBookPro17" (Intel Core 2 Duo).
I'm new to scanning & not very computer savvy, so I'm hoping that some of you Mac gurus here may be able to help me get around this problem.
Thanks so much.