I was very appreciative of Doug from CI for his suggestions and his help.
He gave me options as well. I did contact someone fron Leaf about getting an OLDER version to work with my Antiquated Power Mac( G5) sysyem. I hope he can locate an older version so I can use my system. I did not realize that I needed certain requirements to use a GOOD software with the Leas Aptus 22 back. Is there a Reasonable system ( hardware or software that I can purchase that will allow me to use C1 software? I appreciate any suggestions and NOT break the bank in trying to accomplish this. rollsman
I have 10.4.11 now BUT most Programs require 10.6 and up. I wanted to use the CI 6Pro but my system is Outdated. Is there a REASONABLE solution?
Thanks, rollsman