Site Sponsors
Results 1 to 6 of 6

Thread: H4D-40 Exposure not possible, check magazine..

  1. #1
    Member
    Join Date
    Apr 2013
    Location
    Netherlands
    Posts
    24
    Post Thanks / Like

    H4D-40 Exposure not possible, check magazine..

    So..

    Yesterday i was shooting a huge production. when suddenly the DB of my h4d-40 lost connection with the body.
    Exposure not possible, check magazine was the only message. I was shooting tethered, removed the FW800 cable. From then the camera would'nt boot up at all, so i removed the DB and the body would powerup. The DB disconnected from the body is powering up connected to my laptop.

    So, seperately they are working fine (body and DB) but when they are attached to eacother thet are not. What did i do so far?

    - Reset cam (iso, menu) battery insert
    - reset fully charged batteries (flash, menu) battery insert.
    - loaded default settings on both body and digital back
    - removed all power and rest the set for a while.
    - left the DB to my MACpro for all night. (to charge the internal battery?)
    - out of clues.
    - tried several options to assemble all the pieces together.. (back powered on/ off, body on/ off... etc)


    before i send it 2 HB... i was wondering of any of you guys/ girls have any suggestion to check out?

    There is nothing more irritating/ stressful when your most beloved equipment starts to malfunction in a huge production..

    Thanks!
    Modify message

  2. #2
    Member
    Join Date
    Apr 2013
    Posts
    212
    Post Thanks / Like

    Re: H4D-40 Exposure not possible, check magazine..

    Quote Originally Posted by ElmarDam View Post
    So..

    Yesterday i was shooting a huge production. when suddenly the DB of my h4d-40 lost connection with the body.
    Exposure not possible, check magazine was the only message. I was shooting tethered, removed the FW800 cable. From then the camera would'nt boot up at all, so i removed the DB and the body would powerup. The DB disconnected from the body is powering up connected to my laptop.

    So, seperately they are working fine (body and DB) but when they are attached to eacother thet are not. What did i do so far?

    - Reset cam (iso, menu) battery insert
    - reset fully charged batteries (flash, menu) battery insert.
    - loaded default settings on both body and digital back
    - removed all power and rest the set for a while.
    - left the DB to my MACpro for all night. (to charge the internal battery?)
    - out of clues.
    - tried several options to assemble all the pieces together.. (back powered on/ off, body on/ off... etc)


    before i send it 2 HB... i was wondering of any of you guys/ girls have any suggestion to check out?

    There is nothing more irritating/ stressful when your most beloved equipment starts to malfunction in a huge production..

    Thanks!
    Modify message
    have you tried cleaning the contacts on the body/back? I think capture integration and others recommend using a simple pencil eraser to wipe them down

  3. #3
    Senior Member
    Join Date
    Sep 2013
    Posts
    491
    Post Thanks / Like

    Re: H4D-40 Exposure not possible, check magazine..

    Quote Originally Posted by tcdeveau View Post
    have you tried cleaning the contacts on the body/back? I think capture integration and others recommend using a simple pencil eraser to wipe them down
    Contact spray on a Q-tip would be a better choice. If you don't have contact spray, glass cleaning fluid does the job. You spray the Q-tip and use that to clean.

    You should also check the battery (and clean the battery contacts). It is simply possible that power is not sufficient for camera and back together.

  4. #4
    Member
    Join Date
    Apr 2013
    Location
    Netherlands
    Posts
    24
    Post Thanks / Like

    Re: H4D-40 Exposure not possible, check magazine..

    Thanks, Will try that! I cleaned the contacts a few times now. didnt help ;(
    Actually, i tried the back on another H4, and had the same issues about not powering up..

  5. #5
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,391
    Post Thanks / Like
    Images
    44

    Re: H4D-40 Exposure not possible, check magazine..

    Look at the contact pins on the digital back (or the camera, can't remember which protrudes) from different low angles to see if they are all the same height. If a pin has lost spring tension it probably isn't making sufficient contact.

    When you cleaned the contacts, did you clean both the back and the camera contacts?

    - Marc

  6. #6
    Member
    Join Date
    Apr 2013
    Location
    Netherlands
    Posts
    24
    Post Thanks / Like

    Re: H4D-40 Exposure not possible, check magazine..

    Hi Marc,

    Thanks for helping me out!
    Unfotunately.. The contacts have all the same height.. and i cleaned the body aswell the DB.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •