Site Sponsors
Results 1 to 4 of 4

Thread: G1 -- no speed faster than 1/160...

  1. #1
    Senior Member Robert Campbell's Avatar
    Join Date
    Dec 2007
    Location
    Norn Iron
    Posts
    1,097
    Post Thanks / Like
    Images
    1

    G1 -- no speed faster than 1/160...

    Strange experience today with the G1. Shooting in very bright sunlight, and I found that I couldn't get any speed faster than 1/160...no matter what I tried. It took me a while to discover what was going on...and a bit of rtfm.

    I was using a Jobo GPS gizmo -- it sits in the hot shoe, and records location every time an exposure is taken. Normally, with the flash closed the icon on the quick menu shows 'flash off' -- but when the Jobo sits in the hot shoe, this icon changes to whatever flash setting you have previously chosen. Some of the flash setting don't go faster than 1/160. [Manual, page 61]

    Despite what it sort of says in the manual, there is no 'flash off' setting in the flash menu -- 'flash off' icon only comes when the flash is closed.

    I'm not sure if changing a flash setting will work properly -- it didn't seem to be doing this today, but I didn't have the manual with me. We'll see tomorrow.

    [I've not seen this reported previously, and I also put it up on the dark side.]
    Sláinte

    Robert.

  2. #2
    Member
    Join Date
    Mar 2009
    Posts
    90
    Post Thanks / Like

    Re: G1 -- no speed faster than 1/160...

    The product information gives me some hints
    "incl. USB cable, CD-ROM with photoGPS matching software, organiser and viewing software"

    The matching software seems the main point of the product. I used to try Sony's GPS unit and in fact, the geo tag does not record in the EXIF when I shot. I have to match it afterward by synchronizing the time and date log from GPS unit with the jpg file.

    Seems that G1 has not noticed the hot shoe is triggered by such kind of third party product. If you still want to use it, you may go to this link for reference:

    ttp://cgi.ebay.com.hk/ws/eBayISAPI.dll?ViewItem&item=220414738521


    The Nikon GP1 GPS Unit comes with a hot shoe clips on for the strip. You may get some idea of handling you Jobo GPS. May be you can just simply hang the GPS unit on your hang or shoulder strip.

  3. #3
    Senior Member Robert Campbell's Avatar
    Join Date
    Dec 2007
    Location
    Norn Iron
    Posts
    1,097
    Post Thanks / Like
    Images
    1

    Re: G1 -- no speed faster than 1/160...

    I looked a bit more closely today; when the Jobo is attached, the only flash modes available are 'forced flash' and 'slow synchro' -- no matter what modes you have chosen beforehand. The Jobo will work up to 1/160 in 'forced flash', and for very slow speeds only in 'slow synchro'. I'll email Jobo and Pana about this.
    Sláinte

    Robert.

  4. #4
    Senior Member Robert Campbell's Avatar
    Join Date
    Dec 2007
    Location
    Norn Iron
    Posts
    1,097
    Post Thanks / Like
    Images
    1

    Re: G1 -- no speed faster than 1/160...

    Quote Originally Posted by pentacon6 View Post
    Seems that G1 has not noticed the hot shoe is triggered by such kind of third party product. If you still want to use it, you may go to this link for reference:

    ttp://cgi.ebay.com.hk/ws/eBayISAPI.dll?ViewItem&item=220414738521
    AFAIK, the Nikon gps unit only works with Nikon cameras.
    Sláinte

    Robert.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •