Site Sponsors
Results 1 to 6 of 6

Thread: two EP2s with sensor defects?

  1. #1
    MelanieC
    Guest

    two EP2s with sensor defects?

    I need some help interpreting what I'm seeing on my images.

    I ordered and received an EP2 last month. Soon after receiving it I realized that there was a red dot in the same place on every photo. The dot is round and looks like a point of light, but it is definitely there in every single photo. Reasoning that there must be something wrong with the sensor I contacted Amazon.com, which has amazing customer service and sent me a replacement EP2 that arrived today.

    This EP2 seems to leave a white spot in the same place on every photo. Unlike the red dot from the other camera, the white spot appears to be perfectly square, as though that pixel is completely blank. Granted, I have only taken a few test photos with the new EP2, but the white spot is definitely in the same place on every photo.

    Can anyone interpret what is going on here? Am I just being too nit-picky? This is far from being my only digital camera and I've never had this problem before. It's a minor annoyance to have to clone/heal the same place in every photo (although not as bad as scanning and spotting film), but it's not that big a deal -- I am more worried that this means something is wrong with the sensor. Any advice?

    Other than this I LOVE the EP2.

  2. #2
    Super Duper
    Senior Member
    Terry's Avatar
    Join Date
    Nov 2007
    Location
    New York City
    Posts
    6,955
    Post Thanks / Like
    Images
    1145

    Re: two EP2s with sensor defects?

    Can you do the pixel refresh - it is a menu option. Sounds like a dead pixel.

  3. #3
    MelanieC
    Guest

    Re: two EP2s with sensor defects?

    Thank you very much -- that seems to have fixed the problem. I guess there was no need to get a replacement after all. Wow, do I feel stupid. I had no idea that cameras came with that functionality.

    Should there be a dead pixel on a brand-new camera? I thought that was the sort of thing that only happens after long use.

  4. #4
    Super Duper
    Senior Member

    Join Date
    Nov 2008
    Posts
    3,848
    Post Thanks / Like

    Re: two EP2s with sensor defects?

    There are a few million pixels on that sensor. It's not uncommon.

  5. #5
    Super Duper
    Senior Member
    Godfrey's Avatar
    Join Date
    Jan 2009
    Location
    Near San Jose, California
    Posts
    7,929
    Post Thanks / Like

    Re: two EP2s with sensor defects?

    There are likely to be several dead or hot pixels on any new camera sensor. Most are never seen as the system is properly mapped to eliminate dead pixels. The only thing unusual in your case is that you received two bodies that were not properly pixel-mapped.

    As monza said, there are a few million pixels on that sensor. A couple of dead/hot ones mapped out is insignificant.

  6. #6
    MelanieC
    Guest

    Re: two EP2s with sensor defects?

    Thanks for the info. I am properly enlightened.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •