Site Sponsors
Results 1 to 5 of 5

Thread: OMD EM-1 IBIS Noise

  1. #1
    Member
    Join Date
    Mar 2011
    Location
    Washington, DC Area
    Posts
    49
    Post Thanks / Like

    OMD EM-1 IBIS Noise

    Good morning everyone. I picked up my new EM-1 yesterday. So far, seems like a very nice improvement to my EM-5 which I already enjoy.

    I have two questions:

    1) The IBIS makes a noise when it is operating. My EM-5 does not. Has anyone else noticed this?


    2) First few frames look pretty poor in LR 5 - saturation, shadow tonality, even sharpness. I read that LR 5.2 support for EM-1 was considered "preliminary". Has anyone heard of Adobe's plans to address this?

    Thanks in advance for your help.

    George Pappas

  2. #2
    Workshop Member
    Join Date
    Nov 2007
    Location
    Brooklyn
    Posts
    4,043
    Post Thanks / Like
    Images
    1253

    Re: OMD EM-1 IBIS Noise

    5.3 was just released and lists the EM-1 as a newly covered camera

  3. #3
    Senior Member Elderly's Avatar
    Join Date
    Oct 2013
    Location
    UK
    Posts
    262
    Post Thanks / Like

    Re: OMD EM-1 IBIS Noise

    1) my early EM-5 made an IBIS noise constantly until a firmware fix made it audible only on a half press of the shutter; after the picture was taken the sound stopped.
    My EM-1 which I only got yesterday afternoon, acts the same way as the EM-5 after its firmware fix but it does appear to remain audible for slightly longer than I would expect, or remember my EM-5 doing.

  4. #4
    Super Duper
    Senior Member
    Godfrey's Avatar
    Join Date
    Jan 2009
    Location
    Near San Jose, California
    Posts
    7,930
    Post Thanks / Like

    Re: OMD EM-1 IBIS Noise

    Quote Originally Posted by georgecpappas View Post
    ...
    1) The IBIS makes a noise when it is operating. My EM-5 does not. Has anyone else noticed this?

    2) First few frames look pretty poor in LR 5 - saturation, shadow tonality, even sharpness. I read that LR 5.2 support for EM-1 was considered "preliminary". Has anyone heard of Adobe's plans to address this?
    - The E-M1 IBIS does indeed make a little whirring sound for a bit, from when the shutter release is lightly pressed to a second or so after I've released it. I've already stopped hearing it. :-)

    - LR 5.2 support for the E-M1 was rated "preliminary" and had a fairly rough camera calibration profile. LR 5.3RC removes the "preliminary" tag on E-M1 support: it has a new camera calibration profile and allows the files to be processed with alternative camera calibration profiles, for example the Huelight and Xrite Passport profiles. I'm finding its rendering of E-M1 files much improved in every way.

    G

  5. #5
    Member
    Join Date
    Dec 2010
    Location
    Melbourne, Australia
    Posts
    40
    Post Thanks / Like

    Re: OMD EM-1 IBIS Noise

    I picked up my new E-M1 late last week.

    The one aspect of IBIS that really took me aback was the noise level. I am actually finding it louder than I remember on my E-M5.

    Can anybody else comment on the relative noise levels between the IBIS on these two cameras?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •