Site Sponsors
Results 1 to 3 of 3

Thread: Problem to place an AD

  1. #1
    Member
    Join Date
    Jun 2012
    Location
    Chicago
    Posts
    38
    Post Thanks / Like

    Problem to place an AD

    Got error message "Hi, You need to be a registered user to post Ads in this website. Please use the login link above.". I already login as a registered user. Is there anything I need to do to my account? Thanks!

  2. #2
    Administrator Bob's Avatar
    Join Date
    Oct 2007
    Location
    Prescott, Arizona
    Posts
    4,492
    Post Thanks / Like
    Images
    367

    Re: Problem to place an AD

    Quote Originally Posted by sun627 View Post
    Got error message "Hi, You need to be a registered user to post Ads in this website. Please use the login link above.". I already login as a registered user. Is there anything I need to do to my account? Thanks!
    If you have logged on a long time ago and selected the "remember me" checkbox, then they system will not have synched your profile.
    Try logging off then logging on.
    thanks
    -bob

  3. #3
    Member
    Join Date
    Mar 2011
    Location
    East Bay, CA
    Posts
    52
    Post Thanks / Like

    Re: Problem to place an AD

    I edited an ad I placed previously in B&S, but how do I actually rerun the ad? I see the message "This Ad is currently disabled until the Administrator approves it. Only you (the author) can see it." Do I receive a notification that it has been approved by the Administrator? What is the process?

    Dan
    Dan in the East Bay

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •