Site Sponsors
Results 1 to 3 of 3

Thread: Do not use 4.5.1 with Canon

  1. #1
    Workshop Member
    Join Date
    May 2008
    Location
    NYC
    Posts
    3,275
    Post Thanks / Like
    Images
    7

    Do not use 4.5.1 with Canon

    Capture Integration has found possible issues with Capture One Pro 4.5.1 which affect Canon raw files. We are investigating further, but at this time we recommend against using Capture One Pro 4.5.1 if Canon is part of your workflow. Instead you could use Capture One Pro 4.5 or Capture One Pro 3.7.9 which are not affected by these issues. We will post again when we have more information.

    Doug Peterson, Head of Technical Services
    Capture Integration, Phase One Dealer | Personal Portfolio

  2. #2
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Do not use 4.5.1 with Canon

    Thanks Doug for the alert
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  3. #3
    Member
    Join Date
    Oct 2008
    Location
    Hurst, Texas (DFW area)
    Posts
    179
    Post Thanks / Like

    Re: Do not use 4.5.1 with Canon

    Hi Doug

    Is this Mac, PC or both?

    Paul

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •