Site Sponsors
Results 1 to 2 of 2

Thread: T4i Viewfinder doesn't focus as well as Live view.

  1. #1
    izmar
    Guest

    T4i Viewfinder doesn't focus as well as Live view.

    So, doing a bit of research on my problem, I stumbled on this forum, so hello! This is my first post. I ran into a thread about someone with a D800 and D800E, and how his cameras would focus better in Live View mode, than they would when using the viewfinder. The answers I found had to do with how light hit the different sensors, depending on how you were viewing the shot.

    Now, this is where my question comes in. For my test, I am simply focusing at the light in my bedroom. Two exposed florescent bulbs. Like the D800 user, my camera focuses clearly on the light bulbs when using Live View. However, when using the View Finder, it is slightly out of focus. Curiously, when I pull my face away from the View Finder, and the IR sensor turns the LCD back on showing the settings, the camera will focus on the light clearly, just as perfect as it did in Live View mode.

    I'll put my face back up to the View Finder, try and focus, but it's off.

    I'll pull my face away from the View Finder, and it will focus clearly.

    I am stumped as to why this is, or how I could go about fixing this, assuming I can.

    Any and all help is greatly appreciated.

  2. #2
    Senior Member
    Join Date
    Jun 2008
    Posts
    545
    Post Thanks / Like

    Re: T4i Viewfinder doesn't focus as well as Live view.

    Oh wow!
    I have a 4Ti with the 18-55 kit lens. To tell the truth, I'm disappointed about the IQ of the combo. I will try out on your findings. I'll let you know. Thanks for sharing.
    Eduardo

    Quote Originally Posted by izmar View Post
    So, doing a bit of research on my problem, I stumbled on this forum, so hello! This is my first post. I ran into a thread about someone with a D800 and D800E, and how his cameras would focus better in Live View mode, than they would when using the viewfinder. The answers I found had to do with how light hit the different sensors, depending on how you were viewing the shot.

    Now, this is where my question comes in. For my test, I am simply focusing at the light in my bedroom. Two exposed florescent bulbs. Like the D800 user, my camera focuses clearly on the light bulbs when using Live View. However, when using the View Finder, it is slightly out of focus. Curiously, when I pull my face away from the View Finder, and the IR sensor turns the LCD back on showing the settings, the camera will focus on the light clearly, just as perfect as it did in Live View mode.

    I'll put my face back up to the View Finder, try and focus, but it's off.

    I'll pull my face away from the View Finder, and it will focus clearly.

    I am stumped as to why this is, or how I could go about fixing this, assuming I can.

    Any and all help is greatly appreciated.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •