Site Sponsors
Page 12 of 19 FirstFirst ... 2 10 11 12 13 14 ... LastLast
Results 551 to 600 of 943

Thread: X100 images thread...let's get this party started....

  1. #551
    mikoo
    Guest

    Re: X100 images thread...let's get this party started....





















    Last edited by mikoo; 7th September 2011 at 20:14.

  2. #552
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Great bokeh in these shots mikoo - Fuji really excelled with this lens.

    Cheers

    Brian

  3. #553
    Senior Member
    Join Date
    Nov 2009
    Location
    Hawaii
    Posts
    943
    Post Thanks / Like
    Images
    16

    Re: X100 images thread...let's get this party started....

    Mikoo....theses flower shots are ALL so good, I can't decide which one is my favorite.

    Great job......R

  4. #554
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Well done, Mikoo, indeed they are wonderful.

    Just an inane techy question - did you shoot in Manual Focus with the AFL/AEL button?

    Lee

  5. #555
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    1/699s f/5.6 at 23.0mm iso200


    Cheers

    Brian

  6. #556
    Senior Member
    Join Date
    Dec 2010
    Posts
    2,074
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by mikoo View Post
    [/CENTER]
    A technical curiosity- those are JPEGS or RAW shots? I always think Fuji has one of the best JPEG engines around.

    PS: Like the yellow flower.

    - Ricardo

  7. #557
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Some from yesterday:









    Lee

  8. #558
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Lee, your last shot of the boats is my favourite... keep 'em coming!

    You're right Ricardo, Fuji has a first class jpeg engine... I was playing with Qimage Ultimate (which has a native .RAF converter) and Lightzone to convert the raw file here :




    Here's a straight jpeg conversion in-camera - just scaled for web using Lightzone.



    This using my jpeg preferred defaults :

    Dynamic Range : 100
    Film Simulation : Astia/Soft
    Colour : M-HIGH
    Sharpness : HARD
    Highlight Tone : M-SOFT
    Shadow Tone : M-HARD
    Noise Reduction : STD
    Colour Space : sRGB

    Cheers

    Brian
    Last edited by Brian Mosley; 8th September 2011 at 12:08.

  9. #559
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Hi Brian

    It's my favourite of these too - the X100 captured the light so perfectly. The other shots just show (to me) how versatile this little beauty is. The church shot was handheld at ISO 3200, of course ...

    Lee

  10. #560
    Senior Member
    Join Date
    Sep 2011
    Location
    Devon, UK
    Posts
    286
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Hi all, this is my first post after "lurking" for some time... there's some very nice work on here, and it seems a friendly and helpful place.

    I have had the x100 for several months, and have found it totally absorbing (and occasionally irritating). Overall, it's really enjoyable to use, and the results are superb - at least, they are on the rare occasions when I get MY part of the job done properly! I’ve found that, in use, the x100 requires a little acclimatisation in order to get the best out of it, but it’s worth the effort. I’ve also found that an unfortunate side-effect of having the x100 is that my 5D is gathering dust, along with assorted lenses. Perhaps I should sell them.

    Anyway, I’m now looking forward to enjoying more of the excellent contributions on this forum…

    P.S. @Lee. Was your shot of the boats taken at Budleigh Salterton?

  11. #561
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by tbhv55 View Post
    Hi all, this is my first post after "lurking" for some time... there's some very nice work on here, and it seems a friendly and helpful place.

    I have had the x100 for several months, and have found it totally absorbing (and occasionally irritating). Overall, it's really enjoyable to use, and the results are superb - at least, they are on the rare occasions when I get MY part of the job done properly! I’ve found that, in use, the x100 requires a little acclimatisation in order to get the best out of it, but it’s worth the effort. I’ve also found that an unfortunate side-effect of having the x100 is that my 5D is gathering dust, along with assorted lenses. Perhaps I should sell them.

    Anyway, I’m now looking forward to enjoying more of the excellent contributions on this forum…

    P.S. @Lee. Was your shot of the boats taken at Budleigh Salterton?
    Hi!

    Indeed it was at Budleigh and the others were at Sidmouth, including one at the Donkey Sanctuary! Looks like you aren't very far from me (I am up in Tiverton). Wednesday was a day off and the 'weather men' said it would be the best day of the week - pah! However the light was really nice for a while at Budleigh. I agree with your other comments. I am loving mine and it needs regular use to get the best out of it (e.g. to remember any of those lovely 'quirks'). Like you, my other main camera (Pentax K5) seems to sitting in the bag and not seeing much action. I may get it out this weekend (weather permitting) as I have just sent my X100 to Fuji to be looked at as I get random, albeit intermittent, overexposures. I thought it was 'just me' for ages but if I look I can see the aperture blades sometimes not stopping down when I press the shutter button.

    Let's see some pics! It is indeed a very friendly place and my favourite forum.

    Lee

  12. #562
    Senior Member
    Join Date
    Sep 2011
    Location
    Devon, UK
    Posts
    286
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    @Lee. Yes, we're near Newton Abbot, and I recognised Budleigh in your photo, not from the scenery - there isn't much - but because I recognised the boat named "Take it easy" as it just happened to appear in one of my shots some time ago.

    Re- the sticking aperture, I had the same trouble with my x100, and it went back to Fuji... they were very good, and very quick. Apparently, a batch of early ones had the fault. They replaced the entire lens assembly.
    I too went through a short "Is it me?" phase until I realised that the problem was definitely with the camera. Then I went through a short "Will it correct itself?" phase, before bowing to the inevitable.

    If Fuji are as organised with yours as they were with mine, you'll have yours back very soon - good luck,
    Tim.

  13. #563
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Thanks Tim. I am missing my X100 already. One from Connaught Gardens, Sidmouth:



    Lee

  14. #564
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Whitby

    1/90s f/2.0 at 23.0mm iso200


    Cheers

    Brian

  15. #565
    Senior Member
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    541
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Back from France.

    Here's something from the last two weeks



    Biker von oliverleschke auf Flickr


    Homeless von oliverleschke auf Flickr


    Lighthouse von oliverleschke auf Flickr


    Random guy von oliverleschke auf Flickr


    Hop von oliverleschke auf Flickr


    Tandem von oliverleschke auf Flickr


    Dreaming von oliverleschke auf Flickr
    My Flickr

  16. #566
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Welcome back Oliver, we need to keep this thread building!

    1/220s f/5.6 at 23.0mm iso200


    Cheers

    Brian

  17. #567
    Senior Member
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    541
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Thanks Brian,

    it was kind of weird to have no access to the internet for two weeks
    (but not only in a bad way).


    Big Wheel von oliverleschke auf Flickr


    And here's the reason, why you should NOT use a UV-Filter


    Follow the lights von oliverleschke auf Flickr
    My Flickr

  18. #568
    Senior Member
    Join Date
    Nov 2009
    Location
    Hawaii
    Posts
    943
    Post Thanks / Like
    Images
    16

    Re: X100 images thread...let's get this party started....

    Lee, Oliver, Brian ......you guys are carrying this thread SO well. Just wonderful.

    Brian.....I like this one.....the two guys could be mimes.

    R

    Quote Originally Posted by Brian Mosley View Post

  19. #569
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Thanks Rich.


    An update from me; my X100 was definitely overexposing but it was intermittent. I have a feeling it may have been like it for some time and I initially attributed it to user error.

    Anyway, after reporting it via the x100 email address, Fuji sent me a box and pre-paid Special Delivery envelope. I posted it off about midday last Friday. I sent Fuji an email mid week for progress and they said that the lens needed replacing and they hoped to get it back to me by the end of the week. Well, it turned up today, exactly 7 days turnaround! The note says they replaced the lens and there was a card with a checklist to show that they checked every part of the camera. They also said they 'adjusted' the aperture and shutter speed - maybe that's standard when fitting a new lens.

    So, well done Fuji - fantastic service. Of course I haven't had time to test it yet but am looking forward to taking some more pictures at the weekend.

    I should have sent it in earlier - the process was totally painless and hassle-free!

    I used my Pentax K5 last weekend for the first time in ages and I really missed my Fuji! The K5 is good but it felt really heavy (in comparison), I missed the Fuji viewfinder in being able to see outside the frame and I certainly didn't feel as discrete carrying it about!

    Lee

  20. #570
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Thanks Rich, and good news Lee...

    1/340s f/5.0 at 23.0mm iso200


    Cheers

    Brian

  21. #571
    Senior Member
    Join Date
    Sep 2011
    Location
    Devon, UK
    Posts
    286
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Lee,
    Good to hear that you received impressive service from Fuji, too... mine was similar (six day turn-around, I think). Of course, it's a shame that the problem occurred in the first place, but full marks to Fuji for their response.
    Tim.

  22. #572
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....



    Lee

  23. #573
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    My excuse for another cat photo is that I have just had my camera returned with a new lens - so it is like a new toy all over again!



    Lee

  24. #574
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    I should be out playing with my X100 but it's raining :-( so I decided to trial the new Topaz Labs B&W plugin:



    An infra-red conversion.

    Lee

  25. #575
    Super Duper
    Senior Member

    Join Date
    Dec 2007
    Location
    Germany
    Posts
    3,616
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by Sapphie View Post
    I should be out playing with my X100 but it's raining :-( so I decided to trial the new Topaz Labs B&W plugin:



    An infra-red conversion.

    Lee
    I like!

  26. #576
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....



    Lee

  27. #577
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Topaz B&W Effects, used in Lightroom. It's half price until 18 September. Bargain.



    Lee

  28. #578
    Senior Member
    Join Date
    Sep 2011
    Location
    Devon, UK
    Posts
    286
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Some x100 shots to get me underway (provided that I haven't made any basic 'newbie' mistakes in uploading!)...

  29. #579
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Super shots, Tim.

    Lee

  30. #580
    Senior Member
    Join Date
    Nov 2009
    Location
    Hawaii
    Posts
    943
    Post Thanks / Like
    Images
    16

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by Sapphie View Post
    Super shots, Tim.

    Lee
    Tim,

    I agree with Lee......

    R

  31. #581
    Senior Member
    Join Date
    Nov 2009
    Location
    Hawaii
    Posts
    943
    Post Thanks / Like
    Images
    16

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by Sapphie View Post
    My excuse for another cat photo is that I have just had my camera returned with a new lens - so it is like a new toy all over again!



    Lee
    Lee......one can NEVER have enough cat shots.......at least that's what mine say.

    R

  32. #582
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Super images Tim, especially like the bridge and love your boat composition.

    Well done, please keep then coming!

    Brian

    p.s. Cats make great photo subjects

  33. #583
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Don't worry, I'll get bored with these B&R IR conversions soon. The cone in colour is red. There's an actual B&W cone nearby and the danger signal for passing ships is if the two cones line up then they are about to sail onto the rocks!



    http://en.wikipedia.org/wiki/Runnel_Stone

    may give an idea ...

    Anyway, I think I prefer the colour version:



    Lee
    Last edited by Sapphie; 19th September 2011 at 10:35.

  34. #584
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Yes, the colour one works for me - excellent contrast with the sky.

    1/320s f/2.8 at 23.0mm iso200


    1/250s f/2.8 at 23.0mm iso200


    Cheers

    Brian

  35. #585
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    1/640s f/2.8 at 23.0mm iso200


    1/480s f/2.8 at 23.0mm iso200


    1/340s f/2.8 at 23.0mm iso200


    Cheers

    Brian

  36. #586
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    We were invited to a wedding last weekend, fantastic opportunity to shoot with the X100 over a couple of days. I could really use this kind of practice more often - to master the camera in varied situations.

    I won't post any people shots, but was generally very happy with the results.

    1/80s f/5.6 at 23.0mm iso320


    1/80s f/5.6 at 23.0mm iso320


    1/80s f/2.8 at 23.0mm iso800


    1/38s f/5.6 at 23.0mm iso3200


    1/850s f/4.0 at 23.0mm iso200


    1/60s f/2.0 at 23.0mm iso1250


    1/8s f/8.0 at 23.0mm iso800


    Cheers

    Brian

  37. #587
    Wozza604
    Guest

    Re: X100 images thread...let's get this party started....

    There's some really great images in this thread! Here's a couple from my x100...

    My bike


    General Washington (is a Bruins fan)

  38. #588
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Wow, cool bike shot Wozza

    Keep 'em coming!

    Brian

  39. #589
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Autumn is on its way:







    Lee

  40. #590
    Senior Member
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    541
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....


    Ped X-Ing von oliverleschke auf Flickr


    Antique Store von oliverleschke auf Flickr


    Was in Hamburg and enjoyed shooting with the X.
    Unfortunately dropped it, but it still works flawless.
    Now it has scars and is "mine"
    My Flickr

  41. #591
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    Olli, how did you do the B&W conversion? I like the contrast here.

    Cheers

    Brian

  42. #592
    Senior Member
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    541
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Hi Brian,

    Just Snapseed (iPad app) presets.

    It's from NIK software, who did also Siver-Efex, so it might be one of the film reproductions.

    Regards
    Oliver
    My Flickr

  43. #593
    Senior Member
    Join Date
    Sep 2011
    Location
    Devon, UK
    Posts
    286
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Thanks Lee, Rich, and Brian for your kind comments on my images, and my apologies for the late response – just been too busy recently.

    Brian: I particularly liked your shot with the steel ball fountain feature to the left and the two guys in the centre. You captured that moment perfectly.

    Lee: very nice autumn shots and colours, and also, your shot of the Runnel Stone markers took me back. We took a very enjoyable short holiday in that area a few years ago, during which we walked that part of the coastline. These markers are intriguing to see “in the flesh”, but I found them to be a difficult photo subject. I recall that I attempted to get too much surrounding landscape into my shots of them, but it didn’t work at all well. The simplicity of your shot works much better.

    Oliver: superb black and white shots, in particular, the antique store. I find the output files of the x100 to be really well-suited to black and white, compared to other cameras that I own, or have owned.

    Wozza: great bike shot, in very nice light.

    I’m hoping to get some time soon to get out again with the x100. It’s just too good to leave it sitting on the shelf…

  44. #594
    Senior Member
    Join Date
    Jan 2011
    Location
    Devon, UK
    Posts
    773
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by tbhv55 View Post
    d the two guys in the centre. You captured that moment perfectly.

    Lee: very nice autumn shots and colours, and also, your shot of the Runnel Stone markers took me back. We took a very enjoyable short holiday in that area a few years ago, during which we walked that part of the coastline. These markers are intriguing to see “in the flesh”, but I found them to be a difficult photo subject. I recall that I attempted to get too much surrounding landscape into my shots of them, but it didn’t work at all well. The simplicity of your shot works much better.

    I’m hoping to get some time soon to get out again with the x100. It’s just too good to leave it sitting on the shelf…
    Thanks Tim - a lucky fluke for me but I am finding the fixed focal length a great bonus. With a DSLR with zoom too easy to just aim, zoom and shoot (well for me anyway). We are going that way for a week in October and they forcast a heatwave *this* week and 'snow' for October?!

    I agree that the X100 is too good to leave behind on the shelf.

    Lee

  45. #595
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: X100 images thread...let's get this party started....

    1/80s f/2.8 at 23.0mm iso200


    Cheers

    Brian

  46. #596
    Senior Member
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    541
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    That's great Brian!
    My Flickr

  47. #597
    Wozza604
    Guest

    Re: X100 images thread...let's get this party started....

    Here's a couple more images taken with my X100




  48. #598
    Senior Member
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    541
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Nice!

    First one with in camera ND-Filter, or did you screw one on the lens?



    Seaways von oliverleschke auf Flickr
    My Flickr

  49. #599
    Wozza604
    Guest

    Re: X100 images thread...let's get this party started....

    Quote Originally Posted by OlliL View Post
    Nice!

    First one with in camera ND-Filter, or did you screw one on the lens?
    Stopped down with the built-in ND filter, plus it was a pretty gloomy day (we get plenty of those here).

  50. #600
    Member
    Join Date
    Dec 2010
    Posts
    20
    Post Thanks / Like

    Re: X100 images thread...let's get this party started....

    Tokyo snaps:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •