Site Sponsors
Results 1 to 4 of 4

Thread: X100 over exposure possible SAB

  1. #1
    Kevin_b1
    Guest

    X100 over exposure possible SAB

    Hi
    Need some help to decide if this is the SAB issue or something I am doing wrong

    I have attached 2 photos here, taken with-in a second of each other.

    First - Very over exposed - Aperture Priority, F8 1/900 at ISO200

    Second with ND on - correctly exposed - Aperture Priority, F8 1/120 at ISO200

    All photos inside are fine, in semi or bright conditions seem over exposed unless I use the ND filter (All set to DR 100%)

    Is this a symptom of SAB or is it me, think its me but do not want it to be SAB either so looking for help here?

    Regards

    Kevin

  2. #2
    Kevin_b1
    Guest

    Re: X100 over exposure possible SAB

    Just an update, the X100 has been sent in to Fuji for repair, the cost is 70 but this includes a whole new 12 month warrenty on the entire camera not just the new len's mechanism.

    Paid the extra 10 for a 2 day turn around so hopefully by the end of the week my X100 will be back in my hands as good as new and no SAB to worry about.

    Regards

    Kevin

  3. #3
    Senior Member
    Join Date
    Sep 2011
    Location
    Devon, UK
    Posts
    286
    Post Thanks / Like

    Re: X100 over exposure possible SAB

    Quote Originally Posted by Kevin_b1 View Post
    the cost is 70 but this includes a whole new 12 month warrenty on the entire camera not just the new len's mechanism.
    Kevin,
    Did Fuji charge for this because the warranty from new had already expired? I thought that I'd read somewhere that they were replacing SAB-affected lenses FOC regardless of warranty status, as it was a recognised manufacturing fault. When I sent mine in to Fuji UK there was no charge at all (not even carriage), but of course it was about 3-4 months old, and therefore still under warranty anyway.

    At least when your x100 returns, you'll have no more worries about SAB... and you'll have a renewed warranty.
    Tim.

  4. #4
    tr7dan
    Guest

    Re: X100 over exposure possible SAB

    I bought mine used in March (ebay) and the seller couldn't provide me with a original receipt. I had to send it in about three weeks ago with sticking aperture blades, I paid postage to send it to Fuji UK and logged it as a non warranty repair but to my surprise I received it back four days later, repaired, new lens, etc. and a note from Fuji to say they were sorry I had had problems -all at no cost to me (other than my postage to them).

    Dan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •