Site Sponsors
Results 1 to 3 of 3

Thread: X-Pro 1 viewfinder weirdness

  1. #1
    Senior Member
    Join Date
    Nov 2009
    Location
    Berkshires, MA
    Posts
    262
    Post Thanks / Like

    X-Pro 1 viewfinder weirdness

    I just picked up a X-Pro 1 body for a very nice price, but am seeing a strange viewfinder problem (maybe this is why the price was so nice), when using the optical viewfinder all is sharp, but when I switch to the LCD viewfinder the image is blurry. Definitely not sharp, although the camera is taking a sharp photo. It wouldn't seem to be a diopter problem, or I wouldn't be able to see the optical image clearly, right? I pulled the diopter off and it the standard uncorrected eyepiece. Anyone seen this on the X-Pro 1? Wonky eyepiece LCD?
    Last edited by soboyle; 28th January 2016 at 18:17.
    Shaun O'Boyle
    new.oboylephoto.com

  2. #2
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,926
    Post Thanks / Like
    Images
    3

    Re: X-Pro 1 viewfinder weirdness

    I don't have the X-Pro1, but am familiar with the viewfinder. I would consider trying the diopter adjustment on the EVF first and see if you can get it into focus, then check the optical finder. The EVF on the X-E2 and X-T1 can be very tricky to get adjusted just right to your eye.

    The EVF on the Fuji's is just reading off the sensor, so not sure how it could be out of focus, but there might be an internal calibration that Fuji can do. But the eye piece can be adjusted for focus and that is where I have had some problems.

    Paul C

  3. #3
    Member
    Join Date
    Aug 2008
    Location
    netherlands
    Posts
    196
    Post Thanks / Like

    Re: X-Pro 1 viewfinder weirdness

    Quote Originally Posted by soboyle View Post
    I just picked up a X-Pro 1 body for a very nice price, but am seeing a strange viewfinder problem (maybe this is why the price was so nice), when using the optical viewfinder all is sharp, but when I switch to the LCD viewfinder the image is blurry. Definitely not sharp, although the camera is taking a sharp photo. It wouldn't seem to be a diopter problem, or I wouldn't be able to see the optical image clearly, right? I pulled the diopter off and it the standard uncorrected eyepiece. Anyone seen this on the X-Pro 1? Wonky eyepiece LCD?
    I think the problem might be the "viewing distance" to the EVF image.
    Are the frame lines, distance indicator, focus box and other projected indicators in the Optical Viewfinder sharp and in focus? Since these are at the same viewing distance
    as the image in the Electronic viewfinder, if they are also unsharp it is an indication that you will need an eyepiece diopter correction lens.
    If I take off my eyepiece correction lens, I have to use my reading glasses to see the image in the Electronic viewfinder clearly.
    maurice da silva solis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •