Site Sponsors
Results 1 to 3 of 3

Thread: GFX100 EVF Issue

  1. #1
    Senior Member
    Join Date
    Feb 2011
    Location
    Eads, Tennessee
    Posts
    1,567
    Post Thanks / Like

    GFX100 EVF Issue

    My just purchased GFX100's EVF is very finicky. If I try to adjust the diopter settings while the camera is level the adjustment from plus to minus varies a lot. By that I mean instead of just going smoothly from minus to plus while turning the control it goes from minus to middle and then jumps and cannot be adjusted far enough to bring the EVF into correct focus. I then have to back off at which point the EVF again jumps around but can at that point be adjusted to sharp focus.

    My 50s, now sold, never had this issue. My Sony 7RM4 does not have this issue.

    Can any other users confirm that this issue is mine alone or common with the EVF? I can return/exchange the camera but it seems like overkill for just an EVF issue. However I doubt that B&H will try to remedy this any other way but to exchange the camera...... real overkill FMPOV.

    TIA.....

    Victor B

  2. #2
    Super Duper
    Senior Member
    k-hawinkler's Avatar
    Join Date
    Dec 2009
    Location
    The "Land of Enchantment"
    Posts
    4,866
    Post Thanks / Like

    Re: GFX100 EVF Issue

    Hi Victor.
    I would reseat the EVF and make sure it locks in.
    If that doesn’t solve the problem, then return camera with EVF.
    With best regards, K-H.

  3. #3
    Senior Member
    Join Date
    Feb 2011
    Location
    Eads, Tennessee
    Posts
    1,567
    Post Thanks / Like

    Re: GFX100 EVF Issue

    The EVF issue is a mechanical defect. The optical system seems to float as I can feel it moving around if I turn the EVF 180 degrees back and forth. Something is amiss with the diopter adjustment mechanism.

    I'll get it replaced.

    Victor B

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •