Site Sponsors
Results 1 to 3 of 3

Thread: Preview pana doesn't preview (Win7)

  1. #1
    Senior Member Rawfa's Avatar
    Join Date
    Nov 2008
    Location
    Rio de Janeiro
    Posts
    2,393
    Post Thanks / Like

    Preview pana doesn't preview (Win7)

    Hi,

    I've recently started using Windows 7 and when I open an explorer window where all my photos are I can enable the "preview pane" function, which splits the window in 2 and should display the photo in one side and the file name in the other side while I browse through. The problem I'm having is that on the preview pane all I see is a generic drawing of a landscape instead of the photo (like if it was a format windows cannot read...which is not, it's plain jpeg). Is anyone else experiencing this? It's really annoying.

  2. #2
    nei1
    Guest

    Re: Preview pana doesn't preview (Win7)

    Ive heard and read that its not a good upgrade because of compatability problems.You should buy a new computer that comes set up with windows 7 or stick with what youve got...... So ......."they"........... say

  3. #3
    Senior Member Rawfa's Avatar
    Join Date
    Nov 2008
    Location
    Rio de Janeiro
    Posts
    2,393
    Post Thanks / Like

    Re: Preview pana doesn't preview (Win7)

    That sounds like a computer salesman's advice hahaha.
    A costumer walks into a computer store.
    Clerk - "How may I help you, sir?"
    Costumer - "I've installed Windows 7 on my computer and the preview pane doesn't actually preview jpegs. How can I fix it?"
    Clerk - "It's easy. Buy another computer"
    Hahaha

    Seriously, now. I've installed a freeware application called "preview config" that allows you to enable the preview, but you cannot select what application will be used. In my case it has chosen windows media player and I'm trying to change it because the preview's quality is really poor.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •