Site Sponsors
Results 1 to 3 of 3

Thread: CS4 ACR-Bridge not updating thumbs?

  1. #1
    Not Available
    Join Date
    Jan 2008
    Location
    Rochester, NY, USA
    Posts
    115
    Post Thanks / Like
    Images
    17

    CS4 ACR-Bridge not updating thumbs?

    Even after purging the cache and allocating more memory to it, when I make changes to a file in ACR CS4 and click done or open, my Bridge thumbnails aren't updating. Never had this happen before... any idea what's going on?

  2. #2
    Not Available
    Join Date
    Jan 2008
    Location
    Rochester, NY, USA
    Posts
    115
    Post Thanks / Like
    Images
    17

    Re: CS4 ACR-Bridge not updating thumbs?

    also zapped PRAM, dumped preferences, repaired permissions (Mac 10.4.9)

  3. #3
    Not Available
    Join Date
    Jan 2008
    Location
    Rochester, NY, USA
    Posts
    115
    Post Thanks / Like
    Images
    17

    Re: CS4 ACR-Bridge not updating thumbs?

    After all that... I figured it out, I must have hit an unlabeled stupid icon on the top bar controls that determines whether Bridge/ACR builds 100% previews or uses the embedded thumbnails. Adobe should study a little interface design from someplace other than Microsoft, I hate icons that don't symbolize anything.

    Sorry for wasting electrons here....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •