Site Sponsors
Results 1 to 3 of 3

Thread: Sensor+ files in LR3 showing only thumbnails.

  1. #1
    Super Duper
    Senior Member
    Bill Caulfeild-Browne's Avatar
    Join Date
    Aug 2008
    Location
    Bruce Peninsula, Canada
    Posts
    2,535
    Post Thanks / Like
    Images
    184

    Sensor+ files in LR3 showing only thumbnails.

    Anybody else had this problem? Phase P65+ "full" files show up fine in Lightroom 3, but Sensor+ files only show as 296 by 220 pixel thumbnails.

    It's not actually a big deal to me because I do virtually all my processing in C1, using LR mostly for its Library and Slide Show features.

    But I'm curious if this is shortcoming of LR or there's a Preference or setting I'm missing.

    Bill

  2. #2
    Workshop Member
    Join Date
    May 2008
    Location
    NYC
    Posts
    3,275
    Post Thanks / Like
    Images
    7

    Re: Sensor+ files in LR3 showing only thumbnails.

    Quote Originally Posted by Bill Caulfeild-Browne View Post
    Anybody else had this problem? Phase P65+ "full" files show up fine in Lightroom 3, but Sensor+ files only show as 296 by 220 pixel thumbnails.

    It's not actually a big deal to me because I do virtually all my processing in C1, using LR mostly for its Library and Slide Show features.

    But I'm curious if this is shortcoming of LR or there's a Preference or setting I'm missing.
    LR does not yet support Sensor+ files from the P65+.

    Not the first time I've seen support for "secondary" raw file formats from a camera not get support in Adobe-Products or Aperture. For instance I haven't looked in a while, but for a good while the sRAW files from the 5D Mark 2 were not supported in Aperture while the full raw files were.

  3. #3
    Super Duper
    Senior Member
    Bill Caulfeild-Browne's Avatar
    Join Date
    Aug 2008
    Location
    Bruce Peninsula, Canada
    Posts
    2,535
    Post Thanks / Like
    Images
    184

    Re: Sensor+ files in LR3 showing only thumbnails.

    Thanks, Doug!

    Finally a problem I didn't cause myself!

    Bill

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •