Site Sponsors
Results 1 to 6 of 6

Thread: Photoshop Keyboard Problem

  1. #1
    Senior Member m3photo's Avatar
    Join Date
    Dec 2008
    Posts
    1,043
    Post Thanks / Like
    Images
    28

    Photoshop Keyboard Problem

    Seeking help here.
    I'm on a MacBook Pro and lately I can't use the keyboard shortcuts to any tools. I hit say "S" for the Cloning Tool and it switches to the tool for a fraction of a second and then reverts to the last one. I have to choose the tool by clicking on its icon in the tool Palette only. Tried Preferences Menu in as many ways as I could think and got nowhere.
    Also, since I had to reload PS (CS5 by the way) I can't remember how to get images to come up full screen as a default without having to open said image and then press F to do so.
    Thanks in advance.

  2. #2
    Senior Member m3photo's Avatar
    Join Date
    Dec 2008
    Posts
    1,043
    Post Thanks / Like
    Images
    28

    Re: Photoshop Keyboard Problem

    Still no boffins out there?

  3. #3
    Subscriber Member TRSmith's Avatar
    Join Date
    Dec 2007
    Location
    Central Maine, U.S.A.
    Posts
    2,406
    Post Thanks / Like
    Images
    9

    Re: Photoshop Keyboard Problem

    I remember hearing something about this elsewhere. If I remember correctly, it was an elusive problem with no definite solution that effected some but not all. Two things you might try: reset preferences by holding holding Ctrl+Alt+Shift while starting Photoshop, and/or remove something called "Bing Bar" which seems to have a conflict. No idea what Bing Bar is, but that's what I know.

    Good luck,
    Tim

  4. #4
    Senior Member m3photo's Avatar
    Join Date
    Dec 2008
    Posts
    1,043
    Post Thanks / Like
    Images
    28

    Re: Photoshop Keyboard Problem

    Quote Originally Posted by TRSmith View Post
    I remember hearing something about this elsewhere. If I remember correctly, it was an elusive problem with no definite solution that effected some but not all. Two things you might try: reset preferences by holding holding Ctrl+Alt+Shift while starting Photoshop, and/or remove something called "Bing Bar" which seems to have a conflict. No idea what Bing Bar is, but that's what I know.

    Good luck,
    Tim
    Sorry Tim, been away a while.
    Tried resetting preferences, to no avail.
    Bing seems to be a search engine, never had it on.

    Still wondering ...

  5. #5
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Photoshop Keyboard Problem

    Sorry Michael, I am clueless as to what it could be...

    As for screen mode, in the top middle tool bar is a screen icon which will toggle you between screen modes. Note that in Fullscreen mode all menus disappear including the Screenmode, but the Tab key makes it visible again.
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  6. #6
    Senior Member m3photo's Avatar
    Join Date
    Dec 2008
    Posts
    1,043
    Post Thanks / Like
    Images
    28

    Re: Photoshop Keyboard Problem

    Thank you Tim. Your suggestion as to the conflict with something else led me to try turning off the Sophos Anti-Virus I installed recently (free download anyway, quite good though). Problem solved.

    Thank you Jack, I've always toggled screen modes with the F key and am constantly hitting the Tab key as it's the poor man's solution to not having two screens! However I still seem to remember, in CS2 at least, being able to open images right off the bat in full screen mode, then again my memory might be more wishful thinking than anything else ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •