I cross-posted on another forum in the hope that I will get help from as many people as possible. Here is my problem:

I have been using Capture One on my Win XP machine for a long time (moving up from C1-3 to the current C1-5.2.1) with no major problems. Then I built a new computer with Win 7 64 bit and installed C1 on it after deactivating C1 on the old computer. Installation went well, but when I opened C1 and went to my files some of them were not showing any curves or had the slide-bars grayed out. Some would show no color in the color balance circle. Some showed only the histogram and nothing else, and the entire EXIF page was grayed out.

It is sporadic: some files are okay but some files not, even in the same folder. Then there are some folders with all files not showing anything. This happened on DNGs as well as TIFF and JPEG files. Totally random and I cannot even find a pattern what works and what doesn't. Some had a little eye on the thumbnails and some don't, but that doesn't make a difference whether it would work or not.

I tried installing the trial C1 v.6 (64 bit) and the same thing happened. I have since uninstalled the trial C1 v.6, went to registry and cleaned out everything Phase One or Capture One related, and reinstalled C1 v.5.2.1. Still the same.

There ware no error messages. Things just don't show up the way they should, or have the adjustment grayed out.

Is it a known problem that C1 v5 cannot run properly in Win 7 64 bit environment becasue it is 32 bits? My other 32 bit programs seems to run okay though.

Here are some specs, if relevant: Win 7 64 bit, Intel Core i5 2500k (2nd gen.) CPU with integrated graphics, on-board H67 video chip with maximum shared 1748MB memory, 2 x 4GB DDR3 memory, SSD system drive and one 7200rpm internal and two external data drives.

Any suggestions (other than telling me to go buy a Mac)?