Site Sponsors
Results 1 to 4 of 4

Thread: Aperture 2.1 launch issue when running Phocus 1.0

  1. #1
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Aperture 2.1 launch issue when running Phocus 1.0

    Info on Aperture and Hassy files

    If you encounter problems with Aperture 2.1 while running Phocus 1.0, the information provided in this mailing is relevant to you :

    The issue:
    When Phocus 1.0 is launched it will check whether the necessary ICC profiles are present and if not they will be installed. Unfortunately due to an OS bug related to 64 bit applications this leads to a partly corrupted ColorSync profile cache which will prevent Aperture 2.1 from launching.

    The solution:
    In most cases the issue can be fixed by following these steps:

    1) Phocus installs 3 profiles:

    Hasselblad RGB.icc
    Hasselblad 330Skel 30K75.icc
    Hasselblad 350Skel 30K90.icc

    For users with administrator rights they will be located in /Library/ColorSync/Profiles - otherwise you can find them in /Library/ColorSync/Profiles.

    Drag these 3 profiles to another location - for instance the desktop.

    2) Aperture should now be able to launch without problems - verify that and quit Aperture.

    3) Drag the 3 Hasselblad profiles back into the Profiles folder

    4) Launch Aperture again - this should still be possible without any issues

    After completing these steps you can now run Phocus without triggering the issue again.

    Apple is working on fixing the OS bug, but it is still present in 10.5.4. For the upcoming Phocus 1.0.1 release we have been able to implement a workaround so that it will not trigger the issue during profile installation.


    Best regards,

    Hasselblad USA
    Technical Support
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  2. #2
    Senior Member
    Join Date
    Oct 2007
    Location
    Fort Collins, Colorado
    Posts
    2,077
    Post Thanks / Like
    Images
    1

    Re: Aperture 2.1 launch issue when running Phocus 1.0

    Guy

    I am still having problems so I was really happy when I got this news from Hasselblad. So I followed the instructions and voila, Aperture still won't open! So either I have a system problem or the powers at be still don't understand the real issues.

    However, if you install a new user on your Mac and go there to use Aperture, everything works even though Phocus is still installed.

    I suspect I have some Plist issues or something like that which is still hanging up Aperture. So I am going to uninstall both Phocus and Aperture and anything I can find associated with them. Then I will reinstall and try again. If that doesn't work I will give up and just go to my new user location and make it work there.

    Woody

  3. #3
    Workshop Member
    Join Date
    Nov 2007
    Location
    Jupiter, Fla.
    Posts
    1,967
    Post Thanks / Like
    Images
    2

    Re: Aperture 2.1 launch issue when running Phocus 1.0

    Woody,
    That's a bummer. i got this message and figured they had it all sorted out.

  4. #4
    Workshop Member
    Join Date
    Nov 2007
    Posts
    420
    Post Thanks / Like

    Re: Aperture 2.1 launch issue when running Phocus 1.0

    If you guys look at my problem thread on this and on some of the other forums, you will see that this only works for a portion of the people and not all.

    Woody - I actually ended up doing the new user account myself which worked and still works.

    Best,

    Ray

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •