Site Sponsors
Results 1 to 4 of 4

Thread: Phase One has released Capture One version 6.3.2

  1. #1
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Phase One has released Capture One version 6.3.2

    Phase One has released Capture One version 6.3.2

    Capture One Express and Capture One Pro now offer support for these camera models:

    -- Samsung NX200 and improved colors and noise defaults for Samsung NX11

    -- Pentax Q and support for both PEF and DNG formats for all Pentax models

    -- Olympus Pen E-PM1

    For release notes and to download the latest version, please visit:

    http://www.phaseone.com/en/Downloads/CaptureOne.aspx
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  2. #2
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Phase One has released Capture One version 6.3.2

    downloading now . Hopefully the cursor tools are fixed
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  3. #3
    Workshop Member Wayne Fox's Avatar
    Join Date
    Nov 2009
    Location
    Draper, Utah
    Posts
    871
    Post Thanks / Like
    Images
    134

    Re: Phase One has released Capture One version 6.3.2

    Thought I would add that yes, the cursor problem with Lion is fixed with this update.
    wayne
    My gallery

  4. #4
    Member RGoldman's Avatar
    Join Date
    May 2008
    Location
    Washington State
    Posts
    202
    Post Thanks / Like

    Re: Phase One has released Capture One version 6.3.2

    I just downloaded the update and when I go to open C1 now, I get this strange flashing window scrolling across my screen for about 30 seconds before the program opens. Anyone else seen this?
    And for some reason which I am not sure is realted to the update but just started right after, my print spooler shuts down so I can't print anything! Very strange. I wonder if I should just uninstall and start over?

    Ron

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •