Site Sponsors
Results 1 to 3 of 3

Thread: Problems with DxO Optics Pro 6.6 Elite

  1. #1
    Senior Subscriber Member
    Join Date
    Nov 2007
    Location
    San Francisco, CA
    Posts
    1,306
    Post Thanks / Like

    Problems with DxO Optics Pro 6.6 Elite

    Anyone gotten DxO OP 6.6 Elite to work on a 2010 (6,2) MacBook Pro? I briefly tried the demo some time ago and it seemed to work fine, although I didn't use it much since the demo couldn't be used as a plugin with Lightroom.

    But I just bought it and just can't get it to work properly. Most of the times it never even starts up, it just sits and beachballs at the splash screen and I have to force quit it. Sometimes it starts up but if I try to double click on an image (NEF in this case) it causes the computer to crash. As in kernel panic.

    I tried a software update, resetting the PRAM and disabling automatic graphics switching. None of this made any difference.

    This machine has Nvidia 330M with 512M, OS X 10.6.8, 8GB RAM.

    I've submitted a customer service ticket, but it's pretty late on a Friday so I thought I'd solicit ideas...

  2. #2
    Senior Subscriber Member
    Join Date
    Nov 2007
    Location
    San Francisco, CA
    Posts
    1,306
    Post Thanks / Like

    Re: Problems with DxO Optics Pro 6.6 Elite

    Appears to be a problem with the graphics system... Lion has a fix for it, but Snow Leopard requires bringing the computer in. I guess this is a good time to upgrade this computer to Lion, then.

  3. #3
    Senior Subscriber Member
    Join Date
    Nov 2007
    Location
    San Francisco, CA
    Posts
    1,306
    Post Thanks / Like

    Re: Problems with DxO Optics Pro 6.6 Elite

    Lion and a software update for the MBP video driver fix solved it. Works fine now!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •