Site Sponsors
Results 1 to 2 of 2

Thread: Another ColorChecker Passport question

  1. #1
    Member sangio's Avatar
    Join Date
    Feb 2009
    Location
    London, Ontario, Canada
    Posts
    119
    Post Thanks / Like
    Images
    24

    Another ColorChecker Passport question

    Hi all;

    I've created several camera profiles for LR 4.1 using the x-rite passport and they do work nicely.

    What I'm finding is that LR will only make the profiles available on images imported after the profiles were created. With older images, in the same LR catalog, the profiles don't show up in the drop-down box, the only profile showing is the Adobe Standard.

    The new profiles are in the proper folder: username/library/application support/Adobe/CameraRaw/CameraProfiles

    Changing the LR process from 2010 to 2012, doesn't make any difference.

    Surely there must be a way to apply a new profile to older images?
    Any hints greatly appreciated.

    Regards
    Santo

  2. #2
    Member sangio's Avatar
    Join Date
    Feb 2009
    Location
    London, Ontario, Canada
    Posts
    119
    Post Thanks / Like
    Images
    24

    Re: Another ColorChecker Passport question

    Quote Originally Posted by sangio View Post
    Hi all;

    I've created several camera profiles for LR 4.1 using the x-rite passport and they do work nicely.

    What I'm finding is that LR will only make the profiles available on images imported after the profiles were created. With older images, in the same LR catalog, the profiles don't show up in the drop-down box, the only profile showing is the Adobe Standard.

    The new profiles are in the proper folder: username/library/application support/Adobe/CameraRaw/CameraProfiles

    Changing the LR process from 2010 to 2012, doesn't make any difference.

    Surely there must be a way to apply a new profile to older images?
    Any hints greatly appreciated.

    Regards
    Santo
    Well, just to make it even more confusing, I checked some of the other files in the catalog, and in about half the folders, the new camera profiles are available for all the files in those specific folders. In the rest of the folders, none of the files are showing the new profiles as available.

    Was it something I did during import perhaps?

    thanks
    Santo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •