Site Sponsors
Results 1 to 3 of 3

Thread: Capture One 7 Installation Problem

  1. #1
    Member Mr.Gale's Avatar
    Join Date
    Mar 2011
    Location
    Saratoga, CA
    Posts
    245
    Post Thanks / Like
    Images
    4

    Capture One 7 Installation Problem

    I am VERY new to C1 but after reading all the great things about it I wanted to give Ver.7 a try. I do have C1 Ver.6 DB installed on my PC (Win 7) which I have been trying to remove before installing Ver.7 but for some reason I can't. I go through the Window Uninstall proceedure and it seems to remove it but when I install Ver.7 and open it, it opens as C1 Ver.7 DB. Can anyone tell me what I'm doing wrong?
    Thanks,
    Mr.Gale

  2. #2
    Workshop Member
    Join Date
    May 2008
    Location
    NYC
    Posts
    3,275
    Post Thanks / Like
    Images
    7

    Re: Capture One 7 Installation Problem

    There is only one installer for Capture One. You simply ACTIVATE it as either DB, Pro, or a trial.

    Find the "license" option in the pulldown (I believe on Windows it's under Help) and select to run as Pro or a trial of Pro.

    We cover basics like this in our Capture One webinars in case you would find that an easier way of working through the learning curve.
    Doug Peterson , Digital Transitions | Email
    Dealer for: Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Eizo, Profoto
    Office: 877.367.8537. Cell: 740.707.2183

  3. #3
    Member Mr.Gale's Avatar
    Join Date
    Mar 2011
    Location
    Saratoga, CA
    Posts
    245
    Post Thanks / Like
    Images
    4

    Re: Capture One 7 Installation Problem

    Thanks Doug, I figured it was something simple.
    Mr.Gale

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •