Site Sponsors
Results 1 to 3 of 3

Thread: Cannot Upgrade to ACR 6.7

  1. #1
    Senior Member
    Join Date
    Mar 2011
    Beach Haven, NJ
    Post Thanks / Like

    Cannot Upgrade to ACR 6.7

    I have a new laptop with Windows 8. I installed Lightroom 4 and CS5. When I try to upgrade to ACR 6.7 for Photoshop, I get a message that Lightroom 4 is running, and for me to close it down. But it is NOT running. Any help? Trying to get updates directly from CS5 or LR HELP menu, I always get a message that the Server is not responding, try later. I have tried Task Manager, and it does not show LR 4 running.

  2. #2

    Re: Cannot Upgrade to ACR 6.7

    I ran into a similar issue recently with Photoshop CS3. After installing the latest ACR for Photoshop CS3 I was still getting file error messages, so I eventually installed the Adobe DNG converter. I tried getting the ACR update from within PS but hadd to go to Adobe and download it from their web site.

    In your situation, I think you need to upgrade to either ACR 7.2, or 7.3. And you'll probably need to download it from Adobe if you can't do it from within LR4

    BUT and this is a big but ... ACR 7.2 or 7.3 may or may not be compatible with PS CS5. You'll have to read the requirements from Adobe's web site.

  3. #3
    Super Duper
    Senior Member
    Godfrey's Avatar
    Join Date
    Jan 2009
    Near San Jose, California
    Post Thanks / Like

    Re: Cannot Upgrade to ACR 6.7

    Quote Originally Posted by lilmsmaggie View Post
    ... ACR 7.2 or 7.3 may or may not be compatible with PS CS5. You'll have to read the requirements from Adobe's web site.
    PS CS5 is compatible with Camera Raw plug-ins in the v6.x range. PS CS6 requires Camera Raw v7.x.

    LR 4.3 uses the same raw processing engine as Camera Raw 7.3. For best results*in sharing files between LR and PSCS, you should have CS6 and Camera Raw v7.3 installed if you use LR 4.3.

    (I don't ... I don't use PS enough to warrant upgrading from PSCS5 at this point. I prefer to export to TIFF format and edit that in PS on the rare occasions I need to go into PS at all.)

    The issue is likely a permissions error on the installation. Unfortunately, I'm not a Windows user so I don't know how you fix that kind of error on Windows.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts