Site Sponsors
Results 1 to 13 of 13

Thread: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

  1. #1
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Exclamation Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Thought I'd caution others just in case:

    Not sure what's up, but C1 4.6.1 seems to have a bug. It did not launch on the first try after the install. It did on the second try, but took like 3 minutes. Now it launches faster, but still takes about a full minute, then is slow on rendering the file images too -- like 3 or 4 times as long as 4.6... Once the program is launched and the files rendered, it appears to work about the same as 4.6, however I have NOT tried it tethered yet, just used it to process files in a prior session.

    Oh, FWIW my Mac Pro is an 8-core 3.2 with 16G ram.

    Cheers,
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  2. #2
    Administrator Bob's Avatar
    Join Date
    Oct 2007
    Location
    Prescott, Arizona
    Posts
    4,492
    Post Thanks / Like
    Images
    367

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Downgrade to 4.6, it only crashes on me once every hour or two.
    It is a bit more stable, but 4.6.1 is really pretty weak as it crashes on me about every five minutes.
    I have also noticed (unscientifically) that the less going on in terms of other application loads, the more stable it seems.
    The exception to this is when the computer is allowed to sleep, which crashes c1 immediatly.
    In the rare case when C1 has not crashed for a long time, if allowed to continue running, will crash without further stimulation after a few hours.
    -bob

  3. #3
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    FWIW, I decided to do a fresh restart on my machine -- which is not forced or even suggested by C1 after the install -- and it seems to have helped a bit. I'll keep you posted...
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  4. #4
    Super Duper
    Senior Member
    jonoslack's Avatar
    Join Date
    Nov 2007
    Location
    East Anglia & Cornwall (UK)
    Posts
    11,778
    Post Thanks / Like
    Images
    1

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    HI Jack
    I've timed it, it takes 12 seconds to launch on my humble macbook pro 15 with 4Gb. It does crash though - but usually only on startup with a card inserted.

    Aperture takes 7 seconds . . . and it doesn't crash.

    Just this guy you know

  5. #5
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    FWIW, I ended up un-installing 4.6.1 until they can make it stable. In addition to being sluggish, it would not render previews crisply, hanging on the pixellated version if a change was made. I reinstalled 4.6 which was no picnic either, as it began pretty unstable too and I had to uninstall/reinstall a few times to get it working right. Anyway, after a half day dorking with it, I'm about back to where I was before loading 4.6.1 in the first place . Turns out there is a known issue with 8-core Macs on this release and they are working on it. What a cluster **** . My recommendation is to stay away form it entirely until they get the bugs out.
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  6. #6
    New Member
    Join Date
    Feb 2008
    Location
    London, Ontario
    Posts
    9
    Post Thanks / Like

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    A quick question for anyone out there that can give me some advice. I searched the site but could not find a link. I use an M8 but have never bothered to load the Capture 1 software that came with the camera. I've used Adobe DNG, but wondering if I am missing something with the capture 1 processing....I am not even sure if it will work with Mac Leopard though and if I load it am I going to be in for a tough learning curve on that software? Thanks for any and all suggestions.

  7. #7
    Super Duper
    Senior Member
    etrigan63's Avatar
    Join Date
    Nov 2007
    Location
    Earth, Sol System (near Miami, FL)
    Posts
    2,501
    Post Thanks / Like
    Images
    21

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Jack, try App Zapper to remove a cantankerous program. You drag the app you want to App Zapper to remove to it and it tracks down all of the little files, folders and plists left in its wake. Well worth the $19.
    Carlos Echenique | Carlos Echenique Photography |Olympus OM-D E-M1 MK II | Olympus Pen-F - M.Zuiko 17mm f/1.8, M.Zuiko 25mm f/1.8, M.Zuiko 45mm f/1.8, Rokinon 12mm f/2 NCS, M.Zuiko 75mm f/1.8, M.Zuiko 12-40mm f/2.8 PRO, M.Zuiko 40-150mm f/2.8 PRO

  8. #8
    Subscriber robsteve's Avatar
    Join Date
    Nov 2007
    Posts
    1,202
    Post Thanks / Like
    Images
    496

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Jack:

    I ran into crashing problems with 4.6.1 today. Support suggested a complete uninstall and then reinstalling 4.6.

    In my case, I was playing around with the lens distortion slider. If you moved the slider only once it was fine, but if you moved it back and forth, the program crashed.

    Installing 4.6 seemed to have cured it.

    Robert

  9. #9
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Hi Robert,

    Yep, that's what I did, but still had some issues to sort out after the fresh install revert to 4.6.

    I usually wait a few days on software updates to confirm they're stable before jumping in on them. This time I waited a week but apparently that wasn't enough time...
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  10. #10
    Subscriber Member TRSmith's Avatar
    Join Date
    Dec 2007
    Location
    Central Maine, U.S.A.
    Posts
    2,406
    Post Thanks / Like
    Images
    9

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Aside from the recent hiccup noted in this thread, C1 will be fine in Leopard. Many users prefer C1 for their M8 files. I know I do. It seems to pull something extra from the Leica files. I highly recommend it if you're shooting the M8. The learning curve is no better or worse than most other software of this type. Try it!

    Quote Originally Posted by scott View Post
    A quick question for anyone out there that can give me some advice. I searched the site but could not find a link. I use an M8 but have never bothered to load the Capture 1 software that came with the camera. I've used Adobe DNG, but wondering if I am missing something with the capture 1 processing....I am not even sure if it will work with Mac Leopard though and if I load it am I going to be in for a tough learning curve on that software? Thanks for any and all suggestions.

  11. #11
    Subscriber robsteve's Avatar
    Join Date
    Nov 2007
    Posts
    1,202
    Post Thanks / Like
    Images
    496

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Quote Originally Posted by Jack Flesher View Post
    Hi Robert,


    I usually wait a few days on software updates to confirm they're stable before jumping in on them. This time I waited a week but apparently that wasn't enough time...
    I didn't do the update, it was what I downloaded when I purchased the Pro version last week via the M8 upgrade pricing.

    Robert

  12. #12
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Yep, it was released the end of the week before last. I gave it all last week and heard nothing bad, so loaded it up... I won't be that stupid in the future.
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  13. #13
    New Member
    Join Date
    Feb 2008
    Location
    London, Ontario
    Posts
    9
    Post Thanks / Like

    Re: Caution: C1 4.6.1 hanging/sluggish on my Mac Pro!

    Quote Originally Posted by TRSmith View Post
    Aside from the recent hiccup noted in this thread, C1 will be fine in Leopard. Many users prefer C1 for their M8 files. I know I do. It seems to pull something extra from the Leica files. I highly recommend it if you're shooting the M8. The learning curve is no better or worse than most other software of this type. Try it!
    Thank you for your comments. I will give it a whirl.

    Scott

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •