Site Sponsors
Results 1 to 3 of 3

Thread: exporting with LR 6... pixilated???

  1. #1
    Subscriber Member mwalker's Avatar
    Join Date
    Dec 2007
    Location
    Kentucky
    Posts
    924
    Post Thanks / Like
    Images
    74

    exporting with LR 6... pixilated???

    When I export to a small file 800X800 72 dpi (for web) the pictures are pixelated. If I export full size no problem. I never had this issue with previous versions of LR. Do I have a setting I need to set?
    Mike

    website under construction

  2. #2
    Subscriber Member mwalker's Avatar
    Join Date
    Dec 2007
    Location
    Kentucky
    Posts
    924
    Post Thanks / Like
    Images
    74

    Re: exporting with LR 6... pixilated???

    Quote Originally Posted by mwalker View Post
    When I export to a small file 800X800 72 dpi (for web) the pictures are pixelated. If I export full size no problem. I never had this issue with previous versions of LR. Do I have a setting I need to set?
    no one experiencing this ? maybe I need to talk with adobe ugggg
    Mike

    website under construction

  3. #3
    Subscriber Member mwalker's Avatar
    Join Date
    Dec 2007
    Location
    Kentucky
    Posts
    924
    Post Thanks / Like
    Images
    74

    Re: exporting with LR 6... pixilated???

    I'll answer my own thread; I went back and reinstalled LR6 from the Adobe website...its fixed. Seemed the first download was corrupt or very buggy
    Mike

    website under construction

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •