Site Sponsors
Results 1 to 7 of 7

Thread: Problems with C1 Crashing! Help!!

  1. #1
    Senior Member
    Join Date
    Oct 2007
    Location
    Fort Collins, Colorado
    Posts
    2,077
    Post Thanks / Like
    Images
    1

    Problems with C1 Crashing! Help!!

    Given the success of others I assume the problems I am having with 4.8 must be due to something i am doing wrong. For me, C1 4.8 crashes constantly. Sometimes it takes only 30 seconds and at other times several minutes.

    I completely (or as best I understand "completely") uninstalled the older version of C1 and then did a clean install of 4.8. When I started having problems I ran disk warrior so as to assure I had a clean directory and that all files had disk permission set correctly (or as best I understand "correctly"). No help. Same symptoms as before.

    I have now gone back to 4.7 and although not completely stable it is far better than 4.8

    I am on a Mac (Intel based) and am running the latest update of 10.5.

    Someone please help. I really need C1 but with these crashes I am about to give up. I have run virtually all the other raw converters (ACR, LR, Lightzone, Silkypix, Raw Developer) and have never had crashes. Some of the raw converters mentioned have other issues for sure but stability isn't one of them.

    Thanks in advance for any help

    Doug, where are you now that I really need you

    Woody

  2. #2
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Problems with C1 Crashing! Help!!

    Woody,

    just to confirm you have followed all of the C1 removal/clean install steps outlined here to the letter:

    http://www.phaseone.com/Content/Supp...4&languageid=1

    Cheers,
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  3. #3
    Senior Member
    Join Date
    Oct 2007
    Location
    Fort Collins, Colorado
    Posts
    2,077
    Post Thanks / Like
    Images
    1

    Re: Problems with C1 Crashing! Help!!

    Quote Originally Posted by Jack Flesher View Post
    Woody,

    just to confirm you have followed all of the C1 removal/clean install steps outlined here to the letter:

    http://www.phaseone.com/Content/Supp...4&languageid=1

    Cheers,
    Jack

    You are simply superb! it appears that I needed to eliminate the Plist in order to allow a real error free installation. It is now running fine (or at least as good as I can tell after one half hour's work.) Hopefully it will remain stable as I also installed the latest 4.8.1 code.

    Thanks so much for your (as always) great guidance.

    Best

    Woody

  4. #4
    Sr. Administrator Jack's Avatar
    Join Date
    Oct 2007
    Location
    Los Altos, CA
    Posts
    10,486
    Post Thanks / Like
    Images
    1031

    Re: Problems with C1 Crashing! Help!!

    Glad it helped Woody...

    And why they pay me the big bucks to post here.
    Jack
    home: www.getdpi.com

    "Perfection is not attainable. But if we chase perfection, we can catch excellence."

  5. #5
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Problems with C1 Crashing! Help!!

    Yes you really need to go in there and find all the crap laying around. One you get rid of everything than the only real guarantee to avoid a crash or a issue. Adobe does the same thing on a Mac crap is everywhere. Glad you got it solved
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  6. #6
    Workshop Member
    Join Date
    May 2008
    Location
    NYC
    Posts
    3,275
    Post Thanks / Like
    Images
    7

    Re: Problems with C1 Crashing! Help!!

    Quote Originally Posted by woodyspedden View Post
    You are simply superb! it appears that I needed to eliminate the Plist in order to allow a real error free installation. It is now running fine (or at least as good as I can tell after one half hour's work.) Hopefully it will remain stable as I also installed the latest 4.8.1 code.
    All is well still?

    Doug

    Doug Peterson (e-mail Me)
    __________________
    Head of Technical Services, Capture Integration
    Phase One, Canon, Apple, Profoto, Eizo & More
    National: 877.217.9870 | Cell: 740.707.2183
    Newsletter: Read Latest or Sign Up

  7. #7
    Senior Member
    Join Date
    Oct 2007
    Location
    Fort Collins, Colorado
    Posts
    2,077
    Post Thanks / Like
    Images
    1

    Re: Problems with C1 Crashing! Help!!

    Quote Originally Posted by dougpetersonci View Post
    All is well still?

    Doug

    Doug Peterson (e-mail Me)
    __________________
    Head of Technical Services, Capture Integration
    Phase One, Canon, Apple, Profoto, Eizo & More
    National: 877.217.9870 | Cell: 740.707.2183
    Newsletter: Read Latest or Sign Up
    Hey Doug

    Thanks for taking the time to answer my post. Yes, all is still well. I am now a happy camper

    Woody

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •