The GetDPI Photography Forum

Great to see you here. Join our insightful photographic forum today and start tapping into a huge wealth of photographic knowledge. Completing our simple registration process will allow you to gain access to exclusive content, add your own topics and posts, share your work and connect with other members through your own private inbox! And don’t forget to say hi!

  • We are looking for a committed forum member who would like to help with administration and moderation of our forum. Good communication and writing skills would be appreciated. Please message Olaf if you are interested.

Capture One Pro 8 keeps crashing

Bryan Stephens

Workshop Member
I have tried just about everything I know but I cannot get Capture One Pro 8 to open. I have been having this issue for a few days and I just downloaded the new version as well, but still will not open. I am running El Capitan and am not having issues with anything other than C1 Pro.

I have emailed Phase One support but no response .

What do I do???
 

GrahamWelland

Subscriber & Workshop Member
Bryan,

I had had the same thing happen to me this week on the road with my laptop. I've been running C1 fine at home with my iMac and so upgraded my MBP with the very latest build this week.

As soon as I opened a session folder C1 crashed. Restarting, rebooting and restarting and reinstalling all failed.

In the end I had to do an uninstall, a clean up using the erase all trace of c1 in perfs, a reboot and reinstall.
https://captureintegration.com/how-to-cleanly-uninstall-capture-one-pro-on-os-x-10-7-10-8/
 
Last edited:

JaapD

Member
First: there is a recent update so get this latest release from the PhaseOne website.
Then if it still crashes: go to your settings and select NOT to apply OpenCL.

Hope this helps…
 

Bryan Stephens

Workshop Member
Bryan,

I had had the same thing happen to me this week on the road with my laptop. I've been running C1 fine at home with my iMac and so upgraded my MBP with the very latest build this week.

As soon as I opened a session folder C1 crashed. Restarting, rebooting and restarting and reinstalling all failed.

In the end I had to do an uninstall, a clean up using the erase all trace of c1 in perfs, a reboot and reinstall.
https://captureintegration.com/how-to-cleanly-uninstall-capture-one-pro-on-os-x-10-7-10-8/
Thanks Graham

Worked like a charm. Everything works correctly again.
 
Top