The GetDPI Photography Forum

Great to see you here. Join our insightful photographic forum today and start tapping into a huge wealth of photographic knowledge. Completing our simple registration process will allow you to gain access to exclusive content, add your own topics and posts, share your work and connect with other members through your own private inbox! And don’t forget to say hi!

Help! Nikon d700


Active member
My d700 has become possesed. When I use an AF lens no problems at all, but when I use my MF legacy lenses all of a sudden, the camera has decided that all of them are a f/8 lens at max aperature. I went into menu and made sure that all of the settings were correct for non-cpu lenses. But when I place say my 55 micro on it, and use either manual or aperature mode it defaults and acts as if f/8 is the max aperature. Even if I have the aperature ring at f/4 it exposes as is if it were at f/8. Way over exposed, I can fool it by dialing in minus 2 on compensation, but that is a pain in the... It worked fine until the other day, does anyone have an idea? Joe


Subscriber Member
I'm fairly new to the camera myself so I may be way off base. But are you setting the legacy lenses to their smallest aperture prior to mounting them? I think that's the preference but may have this confused with another type of lens.



Active member
Tim - it shouldn't make any difference - at least it doesn't on my D700/
JSF seems to me you are doing everything correctly - so something weird going on
Will be interesting to see if someone has the answer
Good luck

Gary Clennan

New member
Are the MF lenses you are using AI or AI-S? All mine are AI-S which work great but I have heard of people who have had such issues when using AI lenses. Let us know...


Active member
Some are AI and some are AI-S, the camera worked fine from July of last year when I bought it brand new until the other day. I haven't done anything in the last few weeks different then I always do. It seems to be incurable. My AF lens works perfectly, the camera recognizes the max. aperture. While on the MF lenses, it defaults to f/8, weirdest thing that I have ever seen. I am currently fooling it by dialing in appropriate compensation, but this seems to me to be, a inconvenient, stop-gap measure. Someone suggested that I just reload the firmware and see if that will not fix it. When I went into menu, there is a way to clear up your settings and get it to default settings, but this did not solve the problem. I did have to go back of course and reset all of my preferences. There is a tantalizing reference in the manual in function, f8 on the function manual (not to be confused with f/8) for an exposure lock/aperture lock. One, I cannot get to f8 on function, it goes f1,3,5,7,9, no even numbers at all, and two, the aperture can be set at any f/number above f/8. It is so frustrating. Joe


New member
I was going to suggest doing a factory reset, but see you have tried that. So just wondering if cleaning the contacts on the body and lenses will help?


Active member
$300 later they say that I damaged the camera body lens mount. Fifty years of changing lenses and I have never ever damaged a camera. 20 years as a working pro, some hard use and I still never ever damaged a camera. I looked carefully at the MF non CPU lenses, nothing but the flange actually comes in contact with anything that I can see. I am more mystified now then I was $300 ago. My reptilian parts, ever suspicious think that Nikon found it more convenient to charge me then admit that something failed. But that is just the lizard brain working. Any thoughts. Joe


Senior Subscriber Member
singing the blues

When you look at the open mount on your camera, there is an aperture spring lever inside the left side of the mount seen from your side of the table (i.e the right side of the camera itself).
And there is another spring lever at the upper right side of the mount.

When you mount a manual focus AI-S type lens, the lens also comes in contact with these levers, the exposure meter coupling.
I also believe the left side camera lever works together with the similar spring lever on the AI-S type lens.

I think maybe these levers can get damaged if by accident the white dot on the camera was not precisely aligned with the black dot on the AI-S type lens when mounting the lens.

Or if the lever on the lens has stopped working as intended, e.g. because the aperture is stuck when you mount the lens, then maybe you can hurt the lever on the camera?
I'm purely guessing here.

I'm always careful 'bout aligning the dots, not using force, and noticing if it feels right.
Hey, where's my guitar ...


Active member
The aperture stop down lever would work on any aperture of f/8 or above, but it might have been damaged. I would like to think that I have always been careful about mounting the lens, not using force etc. But at this point I am completely mystified. Thank you for pointing out the lever, I completely overlooked that until you mentioned it and then the "duh" hung over my head in glowing relief. I am going to go over to a friend of mine who repairs cameras, maybe he can point out my erroneous ways. Joe