The GetDPI Photography Forum

Great to see you here. Join our insightful photographic forum today and start tapping into a huge wealth of photographic knowledge. Completing our simple registration process will allow you to gain access to exclusive content, add your own topics and posts, share your work and connect with other members through your own private inbox! And don’t forget to say hi!

Lack of Paragraphs

Don Libby

Active member
I have tried to respond to several posts using 2-seperate machines and on each I could not separate my paragraphs.I'd hit the enter key (which I just did at the beginning of this sentence) however when I hit either the preview button or submit new thread the space between paragraphs are gone. It also looks like I'm missing some controls over how I used to be able to post in the past. Is this a win 10 thing?
 

Attachments

Leigh

New member
I have tried to respond to several posts using 2-seperate machines and on each I could not separate my paragraphs.I'd hit the enter key (which I just did at the beginning of this sentence) however when I hit either the preview button or submit new thread the space between paragraphs are gone. It also looks like I'm missing some controls over how I used to be able to post in the past. Is this a win 10 thing?
Hi Don,

I do not know. I haven't used any windoze programs in this millennium.

I have no problem inserting blank lines using any browser on a Mac.

Are there any configuration options in your browser?

- Leigh
 

Don Libby

Active member
Hi Don, I do not know. I haven't used any windoze programs in this millennium. I have no problem inserting blank lines using any browser on a Mac. Are there any configuration options in your browser? - Leigh
That's the strange thing, I don't have any options. At least where I used to find them which was on the top. I scroll down and find options to add attachments however that's all.I'll do a screenshot of my response prior to submitting and you should see that I placed a couple spaces in-between sentences.
 

Attachments

Knorp

Well-known member
That's the strange thing, I don't have any options.

At least where I used to find them which was on the top.


I scroll down and find options to add attachments however that's all.



I'll do a screenshot of my response prior to submitting and you should see that I placed a couple spaces in-between sentences.

That's the strange thing, I don't have any options. Buy a Mac.

That's the strange thing, I don't have any options. Buy a Mac.


That's the strange thing, I don't have any options. Buy a Mac.



That's the strange thing, I don't have any options. Buy a Mac.




That's the strange thing, I don't have any options. Buy a Mac.


That's weird, Don.
Could it be an inadvertently switched keyboard type ?
 

f6cvalkyrie

Active member
Don,

I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs
I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs

I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs


I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs



I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs

C U,
Rafael
 

Don Libby

Active member
I think I found what the problem was. Internet Explorer vs Edge. Explorer 11 didn't allow me to see any of the editing options where as Edge does.

Here's yet another screen shot this time using Edge.

Lets see if I have paragraphs again


If so I can post again. :banghead:

I just did a preview and it looks like it works. Looks like I'll need to use Edge to respond from now on. Mystery solved.
 

Attachments

Knorp

Well-known member
Don,

I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs
I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs

I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs


I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs



I'm on a Windows10 configuration, and don't seem to have difficulty with paragraphs

C U,
Rafael
Using Windows 10 and Internet Explorer 11

Using Windows 10 and Internet Explorer 11


Using Windows 10 and Internet Explorer 11



Using Windows 10 and Internet Explorer 11





Using Windows 10 and Internet Explorer 11


Spacing is fine, but no Editing/Advanced options … :banghead:
The Banghead I had to add by hand.
 

Don Libby

Active member
I saw this heading and figured Don was gonna rant about the terrible decline of writing on the internet.
Stephen, I'm not a great writer however I've wanted to respond to a couple threads and the lack of spacing was driving me more nuts than I normally am. I hate run on messages and decided to stop writing until I found the cure.
 

Elderly

Member
Using Windows 10 and Internet Explorer 11


Spacing is fine, but no Editing/Advanced options … :banghead:
The Banghead I had to add by hand.
I have had this problem too; I can't edit and I can't use the emoticons to the right of the white window
into

which


I'm typing at the moment.

It cured itself for a time, but the problem is now back :-(

Something to do with Microsoft updates maybe?
 

Knorp

Well-known member
I have had this problem too; I can't edit and I can't use the emoticons to the right of the white window
into

which


I'm typing at the moment.

It cured itself for a time, but the problem is now back :-(

Something to do with Microsoft updates maybe?

As per Don's suggestion, did you try Edge yet ?


I'm using it right now typing this message and it appears to work fine with spacing, emoticons, advanced options: the lot !


:thumbs:
 

Knorp

Well-known member
As per Don's suggestion, did you try Edge yet ?


I'm using it right now typing this message and it appears to work fine with spacing, emoticons, advanced options: the lot !


:thumbs:
Firefox is alright, too.

:toocool:
 

Don Libby

Active member
It's strange however I can only edit and add :facesmack: stuff only in Edge not Explorer

This is the only site that I'm having issues with.
 
Top