The GetDPI Photography Forum

Great to see you here. Join our insightful photographic forum today and start tapping into a huge wealth of photographic knowledge. Completing our simple registration process will allow you to gain access to exclusive content, add your own topics and posts, share your work and connect with other members through your own private inbox! And don’t forget to say hi!

Lumix S1 fn lever

gebseng

New member
Hi everyone,

I have difficulties coping with the fn lever (the camera is in A mode). I managed to assign silent mode to that lever. But I just can't get IS on/off to work.

I assigned "Image Stabilizer" to "Function of Fn Lever", and then "OFF" to "MODE 2 Setting". But nothing happens when I flick the lever, IS always stays on.

Any ideas?

thanks, geb
 

SrMphoto

Member
Hi everyone,

I have difficulties coping with the fn lever (the camera is in A mode). I managed to assign silent mode to that lever. But I just can't get IS on/off to work.

I assigned "Image Stabilizer" to "Function of Fn Lever", and then "OFF" to "MODE 2 Setting". But nothing happens when I flick the lever, IS always stays on.

Any ideas?

thanks, geb
It works for me with an SL Summicron 75. What kind of lens are you using when testing it? If the lens has an OIS switch, you may not be able to override it with camera setting.
 

gebseng

New member
It works for me with an SL Summicron 75. What kind of lens are you using when testing it? If the lens has an OIS switch, you may not be able to override it with camera setting.
Thanks for the tip! I only have the 24-105 kit lens available at the moment. Switching OIS ON/OFF directly on the lens doesn't help unfortunately.
 
Top