The GetDPI Photography Forum

Great to see you here. Join our insightful photographic forum today and start tapping into a huge wealth of photographic knowledge. Completing our simple registration process will allow you to gain access to exclusive content, add your own topics and posts, share your work and connect with other members through your own private inbox! And don’t forget to say hi!

Phocus Users..


Well-known member
Hmm I just noticed that for some unknown reason my images are being imported with a 645 vertical crop drawn over image. Since I am using my CFV11 - with a square sensor..this is a tad frustrating..

The underlying image is there..but I dont understand why it appears on my screen with a crop? the crop is indicated on image in film strip..

also when I export to CS4 it gets exported as a 645 crop..

Anyone know what i can do?Any ideas?




These things often seem to be fixed by deleting your preference plist file. I assume that you are on a Mac. They are at user/library/Preferences. I have no idea where they are on Windows.


Subscriber and Workshop Member

On the right hand side of your window in Phocus is a window named Adjustments Browser...towards the bottom of the Adjust Tab. Click on the tiled windows at the left in its gray title bar to float this window.

You will notice under Factory a square crop this and under crop and orientation you can open another choice by clicking on the expand triangle. It is a load function for the square crop. Select load and you move from 3x4 to 1x1....

Last edited:


Well-known member
Jeff and Bob - thanks..

weird things happen I guess..

I may take a seat and a few deep breaths -:)