Site Sponsors
Results 1 to 3 of 3

Thread: Lumix S1 fn lever

  1. #1
    Member
    Join Date
    Jun 2009
    Location
    Vienna, Austria
    Posts
    162
    Post Thanks / Like

    Lumix S1 fn lever

    Hi everyone,

    I have difficulties coping with the fn lever (the camera is in A mode). I managed to assign silent mode to that lever. But I just can't get IS on/off to work.

    I assigned "Image Stabilizer" to "Function of Fn Lever", and then "OFF" to "MODE 2 Setting". But nothing happens when I flick the lever, IS always stays on.

    Any ideas?

    thanks, geb

  2. #2
    Senior Member
    Join Date
    May 2013
    Location
    SF Bay Area
    Posts
    363
    Post Thanks / Like
    Images
    3

    Re: Lumix S1 fn lever

    Quote Originally Posted by gebseng View Post
    Hi everyone,

    I have difficulties coping with the fn lever (the camera is in A mode). I managed to assign silent mode to that lever. But I just can't get IS on/off to work.

    I assigned "Image Stabilizer" to "Function of Fn Lever", and then "OFF" to "MODE 2 Setting". But nothing happens when I flick the lever, IS always stays on.

    Any ideas?

    thanks, geb
    It works for me with an SL Summicron 75. What kind of lens are you using when testing it? If the lens has an OIS switch, you may not be able to override it with camera setting.

  3. #3
    Member
    Join Date
    Jun 2009
    Location
    Vienna, Austria
    Posts
    162
    Post Thanks / Like

    Re: Lumix S1 fn lever

    Quote Originally Posted by SrMphoto View Post
    It works for me with an SL Summicron 75. What kind of lens are you using when testing it? If the lens has an OIS switch, you may not be able to override it with camera setting.
    Thanks for the tip! I only have the 24-105 kit lens available at the moment. Switching OIS ON/OFF directly on the lens doesn't help unfortunately.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •