Site Sponsors
Results 1 to 5 of 5

Thread: LR 2.6 M9 bug warning

  1. #1
    Member
    Join Date
    Jun 2009
    Location
    West Australia
    Posts
    66
    Post Thanks / Like

    LR 2.6 M9 bug warning

    Hello Everyone,

    Ive just upgraded from LR2.3 to LR2.6 and trying to open any of my M9 files causes a system crash. it is documented on the Adobe site and effects both windows and mac. Foolishly i didnt check before upgrade....watch out !

    I would love to show you some images .... its a wonderful camera !!!!

    Have you got yours yet Peter A ?

    Cheers JOHN

  2. #2
    Senior Member Per Ofverbeck's Avatar
    Join Date
    Feb 2008
    Posts
    503
    Post Thanks / Like
    Images
    5

    Re: LR 2.6 M9 bug warning

    Quote Originally Posted by jps View Post
    ...Ive just upgraded from LR2.3 to LR2.6 and trying to open any of my M9 files causes a system crash. it is documented on the Adobe site and effects both windows and mac. Foolishly i didnt check before upgrade....watch out !
    .....
    Strange.... Did the upgrade yesterday (Mac Pro running 1.6.2, and running LR in 64 bit mode), and I just tried, using some shots I made with a demo camera (still waiting for my own), and it worked without a hitch. Iīve clicked around a lot now, both on these, and on some earlier imported ones. Read the Adobe thread, and just canīt recognize any of the problems and symptoms there....

    Are you using a card reader or a direct USB connected camera when importing?

  3. #3
    Member
    Join Date
    Jun 2009
    Location
    West Australia
    Posts
    66
    Post Thanks / Like

    Re: LR 2.6 M9 bug warning

    Quote Originally Posted by Per Ofverbeck View Post
    Strange.... Did the upgrade yesterday (Mac Pro running 1.6.2, and running LR in 64 bit mode), and I just tried, using some shots I made with a demo camera (still waiting for my own), and it worked without a hitch. Iīve clicked around a lot now, both on these, and on some earlier imported ones. Read the Adobe thread, and just canīt recognize any of the problems and symptoms there....

    Are you using a card reader or a direct USB connected camera when importing?
    I havent even tried importing. This problem is with existing images already imported into LR2.3 via firewire reader . I have had the camera now for about 10 weeks ( I was lucky getting it! ) Had no problems up to now. Am using mac pro with 10.6.2. I have images in my lightroom library from lots of different cameras .... no others so far cause this problem.The leica files are uncompressed DNGs . As soon as I click on one and go to develop LR quits. The only work around Ive seen is to run LR in 32 bit mode.


    will try importing some images to see if that works .... if it does then some corruption has occurred when upgrading ?

    very strange.

    JOHN

  4. #4
    Member
    Join Date
    Dec 2008
    Location
    Atlanta, GA
    Posts
    214
    Post Thanks / Like

    Re: LR 2.6 M9 bug warning

    From what I understand, there is a bug in the new version of LR that causes this. A workaround, although not the most pleasant of propositions, is to locate the application, "apple I" (get info), then select 32 bit mode. Apparently this fixes the problem, however, LR will now be running in 32 bit mode, which is slower. Adobe knows about this, so expect a fix soon.

    Hope this helps

  5. #5
    Senior Member Ario Arioldi's Avatar
    Join Date
    Mar 2009
    Location
    Milano, Italy
    Posts
    784
    Post Thanks / Like

    Re: LR 2.6 M9 bug warning

    As a temporary remedy Adobe has made again available LR 2.6 RC:

    http://labs.adobe.com/wiki/index.php/Lightroom_2.6

    Cheers,
    Ario

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •