Site Sponsors
Results 1 to 11 of 11

Thread: I am looking for advice regarding some MM files

  1. #1
    Member
    Join Date
    Apr 2010
    Posts
    100
    Post Thanks / Like

    I am looking for advice regarding some MM files

    Greetings!!

    I have enjoyed the MM so much more than I thought I would.

    However, during my last trip to NY, all the photos I took are not readable by Lightroom. I will attach below a screen shot of two files -- one that is fine with
    Lightroom and the other (on the right) that is is not.

    The files names differ and the files size differs. All Lightroom acknowledges on the file to the right is the jpg.

    Can anyone provide insight? Or, are these dng files lost?

    Thank you for all your support.

    dmabry2010

  2. #2
    Member
    Join Date
    Apr 2010
    Posts
    100
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Well, the screen shot did not show up.

    Here are the differences:

    MB size:

    File that works -- 20.4MB
    File that does not read by LR -- 36.4MB


    Name

    File that works --L10008051000805.dng

    Filet that does not work --L1000861.DNG

    Again, any advice regarding what happened, or how to salvage the files, would be appreciated.

    dmabry2010

  3. #3
    Senior Member
    Join Date
    Feb 2011
    Posts
    449
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    The MM gives a file that is 34.75mb so it is curious that the one that works is in your case only 20.4mb? As you can't change the compression with an MM I don't see how this can be possible, unless you are forgetting a setting during importing the files and ACR is resizing them maybe?

    I would try to think about everything that could have happened between making the file that works and the one that doesn't. Have you altered folder names on the card, is it a new card, or a card that has been used in another camera and you forgot to format it in the MM, has Lightroom and ACR been updated in the intervening time etc.

    Just for the hell of it I would copy a file and rename it and see if that works.

    Steve

  4. #4
    Member
    Join Date
    Nov 2012
    Location
    Switzerland
    Posts
    146
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    What release of Lightroom do you use?

    JPH

  5. #5
    Member
    Join Date
    Apr 2010
    Posts
    100
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Thank you for your responses.

    The card that yielded the bad files is the same card with the good files. In fact, those good files are still in the card and still show up.

    I am using LR4.

    Do you guys find it strange the files names changed.

    dmabry2010

  6. #6
    Senior Member ddanois's Avatar
    Join Date
    Jul 2008
    Location
    South Florida
    Posts
    398
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Not sure of your exact issue but I can tell you that previews don't show at the import screen when I use Lightroom as well. However, I can still import them and, once completed, they do show in the Library.

    Adobe support may have a hint about what's happening with your config.

    Good luck,
    Derek

  7. #7
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,594
    Post Thanks / Like
    Images
    21

    Re: I am looking for advice regarding some MM files

    I am currently on LR 4.4. Previews show without any problems as well.

    Here is what I would check/do.

    1. Use a blower to clean any dust in the battery compartment and the SD card reader.

    2. Use only the current versions of batteries.

    3. Buy new SD cards, format them in camera and use them.

  8. #8
    Senior Member
    Join Date
    Feb 2011
    Posts
    449
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Quote Originally Posted by dmabry2010 View Post
    Thank you for your responses.

    The card that yielded the bad files is the same card with the good files. In fact, those good files are still in the card and still show up.

    I am using LR4.

    Do you guys find it strange the files names changed.

    dmabry2010
    That may be your problem. I have heard on a forum (can't remember where) that if you simply put your card back into the camera after downloading the pictures to a PC it can cause a conflict of some sort, possibly over file numbering. For instance your file that 'works' seems to have the same file number twice, so it may have been modified in the file transfer. But it still doesn't explain the small size of the file that works, it shouldn't be possible, especially as the file that doesn't work is (almost) the correct size and with the correct numbering.

    Something similar happened to my M9, but not my MM. I took a picture after downloading a set and it appeared in the review on the LCD, but then disappeared. Fortunately it was only a test picture used while cleaning the sensor and I hadn't deleted anything or re-formatted the card. Ideally after putting your pictures onto the hard drive you should re-format the card in the camera to remove the old ones and before using the camera again.

    Steve

  9. #9
    Super Duper
    Senior Member

    Join Date
    Mar 2009
    Posts
    3,671
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Quote Originally Posted by Vivek View Post
    I am currently on LR 4.4. Previews show without any problems as well.

    Here is what I would check/do.

    1. Use a blower to clean any dust in the battery compartment and the SD card reader.

    2. Use only the current versions of batteries.

    3. Buy new SD cards, format them in camera and use them.
    Agreed...especially #3. I'd simple try to duplicate the issue with another (and different) kind/brand of SD card. Often times the M9 and I suspect the MM is picky about certain SD cards and I've heard so strange "writing to the card" issues with some of them.

    Dave (D&A)

  10. #10
    Subscriber and Workshop Member
    Join Date
    Dec 2007
    Posts
    2,787
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Quote Originally Posted by dmabry2010 View Post
    Thank you for your responses.

    The card that yielded the bad files is the same card with the good files. In fact, those good files are still in the card and still show up.

    I am using LR4.


    dmabry2010
    Do you see the files as pics in camera?

    You can manually copy the files to a new folder in your drive and try renaming the copies to one that resembles the ones that work in LR4. Or try using Adobe DNG converter....see if it will do anything that LR4 recognizes.

    Do you have Bridge and can it see them?

    Perhaps ImageIngester can copy them with a rename to another folder and that will work...

    If you receive an error message from DNG converter they may have been corrupted...although I doubt it.

    If you can post a DNG one of us might stumble onto a way to retreive them.

    Just a few thoughts....

    Bob

  11. #11
    Member
    Join Date
    Apr 2010
    Posts
    100
    Post Thanks / Like

    Re: I am looking for advice regarding some MM files

    Thank you all for suggestions. While I have not tried all of them, here is what I can answer so far:

    250swb

    The only thing I see as different was before the last import, I inadvertently left the camera on "on" when I stowed it away for travel. Now, it does time out, the jostling around ran the battery to empty.

    I did rename a file and it still would not import.

    JPL

    I am using LR4.4

    ddanoise

    Yes, i do get the blank preview files. then when I try to import, the message is "could not copy a file to the requested location. then lists the filename.

    docmoore:

    Yes I do see the files as pics in the camera. I can download the jpg's fine, as I shot Raw+JPG.

    I did manually copy the files, and renamed one to the structure of others and I get the can't import.

    The other programs you suggested -- actually I don't have them. But, will look into it.

    Posting a dng file -- great idea -- how do I do that? They are big files.


    Again, you guys are great! Thank you all for your ideas.

    Michael
    dmabry2010

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •