Site Sponsors
Results 1 to 7 of 7

Thread: Leica S (007) intermittent black frame

  1. #1
    Senior Member
    Join Date
    Dec 2007
    Posts
    266
    Post Thanks / Like

    Leica S (007) intermittent black frame

    I have been enjoying my S007 tremendously. Every once in a while, the shutter would sound "a bit stuck" (the best I can do describing this). When that happens, the frame captured is black. I usually just turn the camera off and then back on. It happens maybe 1% of the time (I estimate ~15 times in about ~1500 frames).

    Have you experience this?

    Thanks.

  2. #2
    Member
    Join Date
    May 2008
    Posts
    242
    Post Thanks / Like

    Re: Leica S (007) intermittent black frame

    That sort of shutter behavior sounds like trouble. I suggest contacting your dealer and/or Lecia ASAP.

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Posts
    266
    Post Thanks / Like

    Re: Leica S (007) intermittent black frame

    I'm hoping it's firmware and not hardware.

  4. #4
    Member
    Join Date
    May 2013
    Location
    Sydney
    Posts
    21
    Post Thanks / Like

    Re: Leica S (007) intermittent black frame

    Quote Originally Posted by Mikec View Post
    I have been enjoying my S007 tremendously. Every once in a while, the shutter would sound "a bit stuck" (the best I can do describing this). When that happens, the frame captured is black. I usually just turn the camera off and then back on. It happens maybe 1% of the time (I estimate ~15 times in about ~1500 frames).

    Have you experience this?

    Thanks.
    What you describing is exactly what was happening to my M9 some years ago. Camera went to Leica for service, shutter assembly was replaced and problem solved.

  5. #5
    Senior Member
    Join Date
    Dec 2008
    Location
    Los Angeles, CA
    Posts
    673
    Post Thanks / Like

    Re: Leica S (007) intermittent black frame

    Yes, this will happen once and a while. I told them about it before launch day.. But they never got around to fixing it.

  6. #6
    Member
    Join Date
    Oct 2009
    Location
    Boston
    Posts
    74
    Post Thanks / Like

    Re: Leica S (007) intermittent black frame

    Quote Originally Posted by Mikec View Post
    I have been enjoying my S007 tremendously. Every once in a while, the shutter would sound "a bit stuck" (the best I can do describing this). When that happens, the frame captured is black. I usually just turn the camera off and then back on. It happens maybe 1% of the time (I estimate ~15 times in about ~1500 frames).

    Have you experience this?

    Thanks.
    Yes! But in a slightly different way (so this may be related), and with both S2 and S. I shoot tethered pretty much exclusively, and I find this happens upon first connecting camera to the computer with LEMO cable, then powering up camera, with Leica Image Shuttle (LIS) already launched (my personal dance for connecting and powering up) - always releasing the shutter from LIS. Sometimes 1, 2 or 3 shutter releases result in a "half" sounding release - but no black frame appears though, it just results in no image at all. After a release reattempt or so (1, 2, maybe 3) things return to normal and no more issues. This does not happen often. But it has occurred for years, first with my S2 and now my S. I've relegated it to minor annoyance status really, but seems to be a possible software/firmware issue to me. Hard to say. Bottom line. I've found it noohing to worry about.

    I'll be curious to see if this persists with the 007, once I upgrade.

    Happy New Year to All!

    Richard
    Last edited by rsmphoto; 30th December 2015 at 06:34.

  7. #7
    Senior Member
    Join Date
    Dec 2007
    Posts
    266
    Post Thanks / Like

    Re: Leica S (007) intermittent black frame

    I have encountered a no frame once as well. Either way, it's mostly a small inconvenience at the moment. It's probably happening less than 1% and I can always tell by the different shutter sound.

    As long as it's not a mechanical issue, I probably wouldn't worry about it for now. S007 + S lenses is definitely my favorite combination and I'd not want to be without the camera for a while.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •