Site Sponsors
Results 1 to 8 of 8

Thread: C1 4.8.2 Not Approximating M8 Aperture Value

  1. #1
    Senior Member
    Join Date
    Aug 2008
    Location
    Dallas, TX
    Posts
    819
    Post Thanks / Like

    C1 4.8.2 Not Approximating M8 Aperture Value

    Not quite sure when this happened, but somewhere around version 4.8, C1 stopped populating the M8 aperture value. I'm shooting with coded lenses. Is C1 broke or is something on the M8 causing this data not to be captured? I know the approximate value wasn't always right, but it was better than nothing...

  2. #2
    Senior Member
    Join Date
    Mar 2008
    Location
    Istanbul/Turkey
    Posts
    339
    Post Thanks / Like
    Images
    4

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    Quote Originally Posted by John Black View Post
    I know the approximate value wasn't always right, but it was better than nothing...
    I agree. C1 4.8.2. probably omitted this.
    H3DII-31, 5DII, M8, NEX-3 and Camera collection
    http://seyhun.com
    Facebook Page

  3. #3
    Member
    Join Date
    Jan 2009
    Location
    Maine
    Posts
    189
    Post Thanks / Like
    Images
    1

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    Having the same issue. It is a bummer, why would they discontinue this feature. I gotta think it's a programming error.

    Gary

  4. #4
    Subscriber Member jaapv's Avatar
    Join Date
    Nov 2007
    Posts
    770
    Post Thanks / Like
    Images
    250

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    It is not really a problem. Any exif reader will give you the value. It is not something you need for RAW converrsion anyway.
    JAAP
    http://www.jaapvphotography.eu
    The colours of my generation are black and white.

  5. #5
    ddk
    Guest

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    Might be C1's new policy of not wanting to support Leica at all, as they're not with the S2, hopefully its just a bug.

  6. #6
    Senior Member
    Join Date
    Aug 2008
    Location
    Dallas, TX
    Posts
    819
    Post Thanks / Like

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    Quote Originally Posted by jaapv View Post
    It is not really a problem. Any exif reader will give you the value. It is not something you need for RAW converrsion anyway.
    Null is null, the field is empty. For cataloging sorting images in databases the EXIF info is important.

  7. #7
    Senior Member Peter Klein's Avatar
    Join Date
    Mar 2008
    Location
    Seattle
    Posts
    375
    Post Thanks / Like

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    Thank you, perhaps I'll stick with 4.8.1 for now. The number is usually within about 1/2 stop of the correct value in non-tricky lighting. I like having the information. Not vital, but nice.

    Note that in an earlier version of C1, the estimated f-stop data was in the EXIF, but not displayed in C1 itself. I don't remember what version, as I skipped a couple. So if it's not even in the EXIF in 4.8.2, they've taken something away. Or somebody forgot to copy a line of code.

  8. #8
    Senior Member
    Join Date
    Aug 2008
    Location
    Dallas, TX
    Posts
    819
    Post Thanks / Like

    Re: C1 4.8.2 Not Approximating M8 Aperture Value

    I hope Phase fixes / restores this functionality in C1.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •