Site Sponsors
Results 1 to 4 of 4

Thread: H4D-60 firmware issue

  1. #1
    Senior Member
    Join Date
    Feb 2009
    Posts
    1,083
    Post Thanks / Like
    Images
    6

    H4D-60 firmware issue

    Hi again,

    I did upgrade my H4D-60 with the latest firmware available on Hasselblad.com website [R351] using Phocus, but i don't know why i didn't read the note or description completely there [or maybe it was added later] that i can't use Phocus to upgrade the firmware, but i did already and i saw the version number on my camera.

    The issue i have got so far is: when i try to view my photos on the LCD i get nothing, just black/blank view, i didn't have this problem before the upgrade, so i automatically assumed that it was because of the firmware, so how can i fix this problem if possible? I will do more tests and see, but i don't want to reset the default settings just to go back to the old firmware to solve the problem.
    Tareq

  2. #2
    Member
    Join Date
    Mar 2010
    Location
    Switzerland
    Posts
    206
    Post Thanks / Like

    Re: H4D-60 firmware issue

    Sorry Tareq, did you pusht the display switch on the Back (where you can switch from normal to histogram to black...). Stupid but I was searching one time what the problem could be and my wife (she have only a Canon Ixus) asked me that...;-)

  3. #3
    Senior Member
    Join Date
    Feb 2009
    Posts
    1,083
    Post Thanks / Like
    Images
    6

    Re: H4D-60 firmware issue

    Quote Originally Posted by rem View Post
    Sorry Tareq, did you pusht the display switch on the Back (where you can switch from normal to histogram to black...). Stupid but I was searching one time what the problem could be and my wife (she have only a Canon Ixus) asked me that...;-)
    OK, i didn't know about that at all until you said it, i think it was not an issue then, my mistake, it is working now because of what you said, and your wife is so smart and you too.
    Tareq

  4. #4
    Member
    Join Date
    Mar 2010
    Location
    Switzerland
    Posts
    206
    Post Thanks / Like

    Re: H4D-60 firmware issue

    Tareq, it just happens once! Have a good time with your 60er (I have only the 40...;-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •