Site Sponsors
Results 1 to 3 of 3

Thread: Leaf new GUI and Infos (exif) problems

  1. #1
    Member Jérôme.E's Avatar
    Join Date
    Dec 2010
    Location
    Paris-FR
    Posts
    109
    Post Thanks / Like

    Leaf new GUI and Infos (exif) problems

    Hi Guys,

    I have recently installed the new Leaf GUI and was very pleased using it (very nice features)... BUT after reformatting one of my card (Extreme 16G), the infos (data like focal - exposure - speed - microfirmware version....) didn't appear anymore neither my DB (Aptus II 10), nor C1, nor Leaf capture ... and this has become true with ALL my cards.
    Very annoying for editing and archiving and everything in fact. Images are still normals.

    Contacting my dealer, we've made some tests:
    . Try one of his card on my DB: didn't work (Infos) ... but perfect on his DB's
    . I reformat all my cards using Leaf's notes: nope
    . Re-install LC 11.3.5 and the old GUI: Idem
    . Re-install LC 11.5: still the same

    Shooting tethered works perfectly (every exif and data are there)!!

    If someone could give me some useful (as always) tricks or ideas, before I had to send it back to Leaf, i'd much appreciate.

    Thanks anyway for all the good "MFDB stuff" shared on this TOP forum

    Jérôme

    PS: As you can read i'm not native English ... sorry for the grammatical errors.

  2. #2
    Senior Member yaya's Avatar
    Join Date
    Dec 2007
    Location
    London, UK
    Posts
    1,168
    Post Thanks / Like
    Images
    38

    Re: Leaf new GUI and Infos (exif) problems

    Jérôme,

    Please check that in the Copyrights field there are no special characters such as "©". This bug was found recently and will be fixed in the next firmware release. It causes EXIF data to disappear

    You can also re-set the back to factory settings

    I will contact your dealer and advise them accordingly

    BR

    Yair
    Yair Shahar | Product Manager | Phase One | Mamiya Leaf
    e: [email protected] | m: +44(0)77 8992 8199 | yaya's blog

  3. #3
    Member Jérôme.E's Avatar
    Join Date
    Dec 2010
    Location
    Paris-FR
    Posts
    109
    Post Thanks / Like

    Re: Leaf new GUI and Infos (exif) problems

    Hi Yair,

    You know what: You are the MAN!!
    It works!!

    Here's why i appreciate so much this forum

    Thank you a lot Yair

    Jérôme

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •