Site Sponsors
Page 2 of 2 FirstFirst 1 2
Results 51 to 59 of 59

Thread: Strange frames on Aptus II 80

  1. #51
    Senior Member johnnygoesdigital's Avatar
    Join Date
    Mar 2010
    Posts
    1,579
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    CF card...hmmm, As mentioned before, a batch of Lexar's were corrupt and unusable and San Disk's were fine. Try using a known corrupt card in another camera to see if you can replicate the same. Although, the "purple flaring" on some of the above images does not seem like a CF card issue.

  2. #52
    Member
    Join Date
    Feb 2011
    Posts
    159
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    Quote Originally Posted by Graham Mitchell View Post
    My support case was closed today with a note that the Sandisk Extreme Pro cards (16GB and 32GB) should work fine. Did anyone else receive this? Although it's nice to know there's one kind of card I can use, I don't consider this a satisfactory solution to the problem at all. If a back takes CF cards, it needs to work with all CF cards, the way a $200 point and shoot does. You could be on location somewhere and need to buy new cards, or simply run out of storage and want to borrow a friend's CF card, etc. There's no guarantee that Sandisk Extreme Pro cards will always be available.
    I've received no notification from Leaf as far as having my case closed. However, I am in complete agreement with you. I had no issues of this sort with my P65+, ever. I could throw whatever CF card was available into it, format it *IN THE BACK,* and be ready to go. Leaf? I have to arduously prep my CF cards on a PC, as the back itself lacks a robust formatting utility. Never mind all of these petty grievances, however, the main point is the subject of this thread.

    I know, without a doubt, I have gotten artifacts from using even San Disk Extreme Pro cards. This solution is a placating, practically insulting, non-solution. I'm left feeling as if legal action might be the only thing that will scare them into developing a firmware that accepts cards that haven't been handled with silk gloves and fed foie gras.

    As it stands, this has been occurring for the entire time I've had my back. If this isn't solved satisfactorily soon, I'll be selling my Leaf/trading it for something else.
    --
    Gabe

  3. #53
    Senior Member Graham Mitchell's Avatar
    Join Date
    Nov 2007
    Location
    London/Kiev
    Posts
    1,079
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    Quote Originally Posted by TH_Alpa View Post
    hi Graham,

    Usually manufacturers of DBs test different CF cards and support them. When some are not listed in the supported ones, it does not mean that they don't work. "Supported" means that this particular type has been tested and that it worked without problem.
    Also, I would think that Leaf do support more CF cards for this DB than only the Sandisk one you are mentioning. Did they tell you that only this one is supported?

    Best regards
    Thierry
    Hi Thierry, until now the Sandisk Extreme Pro cards have been the only ones to work without file corruption with this back. There is a new Leaf update which I will try tonight and perhaps that improves things for other cards as well.

    Perhaps everyone who experienced this issue can try the update and report back?

  4. #54
    Member
    Join Date
    Dec 2010
    Location
    Sugar Land, TX
    Posts
    109
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    I am sorry to hear that some have had issues with strange frames with this back. I have had the Aptus 12 for several months with over 2,500 shots and have never had any issues or any strange frames (except if I trip the shutter before the back beeps) with it. I use both SanDisk Ultra and Kingston CF cards.

    I wish you the best.

  5. #55
    Member
    Join Date
    Feb 2011
    Location
    USA
    Posts
    63
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    Hi all... I'm considering upgrading from my Afi-7 back to the Afi-II 12, and while doing some research here came upon this thread. Has there been any update regarding these issues? (hopefully resolved?)

  6. #56
    Member
    Join Date
    Feb 2011
    Posts
    159
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    Quote Originally Posted by DeckardTrinity View Post
    Hi all... I'm considering upgrading from my Afi-7 back to the Afi-II 12, and while doing some research here came upon this thread. Has there been any update regarding these issues? (hopefully resolved?)
    Don't use anything other than Sandisk Extreme Pro CF cards, and you won't have too much to worry about. While Team, AMP, Lexar, Transcend, etc. all worked fine with my P65+, they all generated artifacts on my Leaf Aptus-II 12. The Sandisks seem to work fine, on the other hand.
    --
    Gabe

  7. #57
    Senior Member yaya's Avatar
    Join Date
    Dec 2007
    Location
    London, UK
    Posts
    1,168
    Post Thanks / Like
    Images
    38

    Re: Strange frames on Aptus II 80

    Yair Shahar | Product Manager | Phase One | Mamiya Leaf
    e: [email protected] | m: +44(0)77 8992 8199 | yaya's blog

  8. #58
    Member
    Join Date
    Feb 2011
    Location
    USA
    Posts
    63
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    Thanks for the link Yair!

  9. #59
    Member
    Join Date
    Nov 2011
    Location
    italia
    Posts
    41
    Post Thanks / Like

    Re: Strange frames on Aptus II 80

    I have the same problem whit my dm22 some monts ago.sent to mamiya italia and return a new digital back after 2 weeks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •