Site Sponsors
Results 1 to 10 of 10

Thread: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

  1. #1
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    I'm getting this error every time I try to use Live Video with my H4D-31. Someone suggested that this may have something to do with the fact that Apple switched to a low-power Firewire bus and there isn't enough power to power the H4D-31 back properly, hence the error

    If so, how do Hasselblad shooters out there work around this problem without using an external FW800 powered hub?
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

  2. #2
    Senior Member
    Join Date
    Nov 2008
    Location
    UK
    Posts
    561
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    Hey Ghoonk,

    Can you tell me your firmware versions?

    Press and hold the battery check button and read off the numbers at the top of the display.

    David.

  3. #3
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    Hi David

    I'm on Firmware 2.2.4 / R267

    And I'm on a 2011 Macbook Pro - 2.3Ghz Core i7, 8GB RAM, 500GB/7200rpm HDD - running Phocus 2.6.5

    - Kenneth
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

  4. #4
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    Update -

    1. managed to get H4D-31 running with Live View for a few minutes. Live View showed subject, managed to go into zoomed focus view, adjusted focus with the +/A/- in Phocus and did a capture. Tried to take another one and the camera started beeping and the error came up again - Firewire Error (9006) Restart Camera

    2. Reinstalled Phocus 2.6.5, reflashed H4D-31 firmware and the R267 firmware. No luck. Phocus detects the H4D-31, but the moment I take a shot, before it can finish transferring to the MBP, the error comes up.


    David, any chance that this might be a bad Firewire800 cable?
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

  5. #5
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    Update: Live View only works with the camera in MF mode.

    David, can you confirm this?
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

  6. #6
    Senior Member
    Join Date
    Nov 2008
    Location
    UK
    Posts
    561
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    Live view will work in any focus mode.

    My first check would be the FireWire cable, yes!

  7. #7
    Subscriber Member
    Join Date
    Jun 2008
    Location
    Washington, DC
    Posts
    222
    Post Thanks / Like
    Images
    116

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    My H4D-60 lost its entire Firewire connection, mid shoot. I tried various Firewire cables, laptops, reinstalled firmware, and other maneuvers suggested by Hasselblad support. I ended up sending it to New Jersey, under warranty. It wasn't fast (around 3 weeks), but they found and fixed the problem and now the body is on its way back to me. They replaced the "link board" which was bad. Hasselblad support proved to be reliable and unfalteringly helpful.

  8. #8
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    After more testing, the problem still occurs even in MF mode. I'll pick up a new FW800 cable tomorrow. Quite annoyed that the one that came with my H4D may actually be defective. I'm hoping this solves the problem and I don't have to send my H4D back

    Tim, I find it quite unacceptable that a H4D would require 3 weeks of downtime, especially considering the demands of the target market. Issues like these have me wondering if I should have stayed with Phamiya, given the level of service (replacement body while my DF is being repaired) I can expect from my local Phase One dealer, as compared to the Hasselblad dealer here (whom, from personal experience, have been somewhat less than helpful - can't even follow-up on accessory orders properly). That I purchased my H4D from my home country of Singapore and live in the city of Dubai in the UAE just makes the idea of how the logistics will turn out a terrifying thought.
    Last edited by ghoonk; 11th November 2011 at 20:29.
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

  9. #9
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    Just tested MBP with Aptus 54S with a Phase One cable and shoots tethered just fine. PO cable won't fit in the H4D, but at least I've ruled out the MBP as the problem. This leaves me with the hasselblad FW cable and the H4D itself
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

  10. #10
    Member
    Join Date
    Jul 2011
    Posts
    205
    Post Thanks / Like

    Re: Firewire Error 9006 when using Phocus 2.6.5 with H4D-31

    And after some help from Benny from Hasselblad and some fiddling with the cable on my own, it turns out to be a loose (by design) connection between the FW800 cable and the H4D back. Fixed it by thickening the FW800 socket using paper and some scotch tape to eliminate play, no different from using a tether lock.

    Bottom line - Error 9006 is a communications failure/error between the back and Phocus. A tether lock or a way to prevent movement of the cable and socket solves the problem.
    My images on 500px : http://500px.com/ghoonk
    H4D-40 | Xpan | Leica M9P | Leica M Monochrom | X100 | Hasselblad 500CM | 501CM | 503CXi

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •