Site Sponsors
Results 1 to 3 of 3

Thread: Aptus Back loses settings

  1. #1
    Member
    Join Date
    Jan 2012
    Location
    Auckland, NZ
    Posts
    33
    Post Thanks / Like

    Aptus Back loses settings

    Inspired by Wayne's recent post, I wonder if anyone could help me out with a similar problem I'm having.

    My Leaf Aptus back doesn't recall certain settings after power-off. It remembers the important ones like ISO and such, but other settings from the set-up menu dont stay after I switch it off. I'm using with a tech camera.

    Things like the User-button, default on press is Indicators (histogram and over/under warnings). I set it to show the grid when pressed. Works fine if power kept on, but as soon as I switch the back off it goes back to default.

    I also cant seem to save a "preset" of Grey balance and develop curve. This doesnt bother me too much as I can change it all in Capture One.

    Are these settings recorded to the CF card or to some other memory on the back? Changing CF cards and batteries retains the ISO settings so I guess they're internally stored somewhere?

    I wondered if I needed to set any of these whilst tethered? I've never tethered this back - I use PC machines and guess I need a Firewire 800 card...


    Any help greatly appreciated

    Thanks

    TMH

  2. #2
    Senior Member yaya's Avatar
    Join Date
    Dec 2007
    Location
    London, UK
    Posts
    1,168
    Post Thanks / Like
    Images
    38

    Re: Aptus Back loses settings

    Best if you contact your dealer or create a support case so that we can look into it and find out if it's a bug or if your back needs service. Try to give as much info as possible regarding firmware, CF card type etc.

    Contact Support Link

    Thanks
    Yair
    Yair Shahar | Product Manager | Phase One | Mamiya Leaf
    e: [email protected] | m: +44(0)77 8992 8199 | yaya's blog

  3. #3
    Member
    Join Date
    Jan 2012
    Location
    Auckland, NZ
    Posts
    33
    Post Thanks / Like

    Re: Aptus Back loses settings

    Thanks Yair, will do...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •