Site Sponsors
Results 1 to 10 of 10

Thread: strange lines on long exposures...

  1. #1
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    strange lines on long exposures...

    Hello,

    this is my first test for night shot, 15 sec pose with a CFV (only 3700 activations).

    is my CCD dead ? I am really upset as I just bought this back. never saw this on any of my long exposures, even with my 5D.

  2. #2
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    Re: strange lines on long exposures...

    this is not showing on fast exposition, just on high level pixels on long exposures, is it IR reflection or a known issue ?

    thanks

  3. #3
    Subscriber & Workshop Member GrahamWelland's Avatar
    Join Date
    Nov 2007
    Location
    Vancouver, WA
    Posts
    5,802
    Post Thanks / Like
    Images
    564

    Re: strange lines on long exposures...

    How long was the exposure?

    The top trail looks suspiciously like an aircraft or helicopter etc. The others though look like sensor overload as they are all on bright spots and read out from the edge of the frame. I'm sure one our techs here will explain...
    Remember: adventure before dementia!

    As Oscar Wilde said, "my tastes are simple, I only like the best"

  4. #4
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    Re: strange lines on long exposures...

    Hello Graham,

    the exposure is 15 sec,
    my photos are wonderful on normal speed, but long exposures with bright spots like in this example will allways show lines from right to left...

    thanks

  5. #5
    Senior Member atanabe's Avatar
    Join Date
    Nov 2007
    Location
    Napa Valley, CA
    Posts
    470
    Post Thanks / Like
    Images
    2

    Re: strange lines on long exposures...

    Elrafo,
    Looks like the shutter was still open when the time limit of the exposure ended. Try cloaing the shutter before the end of capture by the back and see if this is still a problem. Time the exposure with the camera shutter and not with the max time capture of the back. The artifact may be a result of the shutter being open while the back was trying to read from the sensor.
    Al
    Al Tanabe my website https://www.altanabe.com

  6. #6
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    Re: strange lines on long exposures...

    Atanabe,


    thanks a lot! this is exactly that, that solved my problem of the Lines !

    now I have another concern, the reflexions! can you see that in the example attached ? is it the IR Filter ?

    thanks!

  7. #7
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    Re: strange lines on long exposures...

    sorry guys, I had a UV Filter, that was ghosting...

    Problems Solved, thanks so much for the help!

    Raph

  8. #8
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    Re: strange lines on long exposures...

    problem solved here is the final shot!

  9. #9
    Member Paul Claesson Hasselblad's Avatar
    Join Date
    Oct 2008
    Location
    Union, New Jersey, USA
    Posts
    89
    Post Thanks / Like

    Re: strange lines on long exposures...

    Raph, I am glad all is working now. What camera body are you using?

    Al T, thank you for the assistance for Raph. That was my exact thought as I started to read the thread.
    Paul Claesson
    Technical Support Manager
    Hasselblad Bron Inc.

  10. #10
    Member
    Join Date
    Apr 2012
    Posts
    72
    Post Thanks / Like

    Re: strange lines on long exposures...

    I own an old 500 CM

    thanks all for the help!

    Raph

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •