Site Sponsors
Results 1 to 3 of 3

Thread: 645 DF shutter speed stops at 1 second?

  1. #1
    Member
    Join Date
    Aug 2011
    Location
    Illinois, USA
    Posts
    111
    Post Thanks / Like

    645 DF shutter speed stops at 1 second?

    Here's a new one, at least for me. Doing a sunset shoot with a 645 DF and P65+ back, ISO 50, manual exposure and focus. As it got darker, the shutter speed wouldn't go beyond 1 second. I cycled power, did the battery dance, re-attached the lens, and nothing helped.

    After I returned home (no sense staying out when you can't shoot in the dark) I ended up resetting the CF functions to the factory defaults and it started working again. I re-entered my CF preferences and all is fine (for now).

    Is there a CF function that I mistakenly set? Is this a new bug in the latest firmware V1.55?

  2. #2
    Workshop Member
    Join Date
    May 2008
    Location
    NYC
    Posts
    3,274
    Post Thanks / Like
    Images
    7

    Re: 645 DF shutter speed stops at 1 second?

    If you engaged the mode that allows only leaf shutter to be used (not focal plane) you'd be maxed at 1 sec.

    Listed as:
    Shutter In M/X
    Shutter in A/T/P

    Mixed is the default.
    Doug Peterson , Digital Transitions | Email
    Dealer for: Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Eizo, Profoto
    Office: 877.367.8537. Cell: 740.707.2183

  3. #3
    Member
    Join Date
    Aug 2011
    Location
    Illinois, USA
    Posts
    111
    Post Thanks / Like

    Re: 645 DF shutter speed stops at 1 second?

    That was it. I didn't realize there was a limit.

    Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •