Site Sponsors
Results 1 to 8 of 8

Thread: Banding problem with H3D

  1. #1
    Senior Member Swissblad's Avatar
    Join Date
    Oct 2011
    Posts
    1,204
    Post Thanks / Like

    Banding problem with H3D

    Hi folks,
    my H3D packed up on my this afternoon... the back started blinking and the next image looked like this....



    Any remedy?

    Thanks for any help
    S

  2. #2
    Senior Member
    Join Date
    Mar 2010
    Location
    Germany
    Posts
    253
    Post Thanks / Like

    Re: Banding problem with H3D

    To me, it doesn't look like banding.

    If you were shootimg tethered, did you try shooting to a CF-card? If you were shooting untetheted, did you try another CF-card?

    Chris

  3. #3
    Senior Member Swissblad's Avatar
    Join Date
    Oct 2011
    Posts
    1,204
    Post Thanks / Like

    Re: Banding problem with H3D

    Thanks Chris, I was shooting tethered - I'll try your suggestions.

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    313
    Post Thanks / Like

    Re: Banding problem with H3D

    Might just be a low power issue, mirror failing to get out of the way in time something like that.. I wouldn't be too concerned unless it happens continuously.
    Last edited by Nick-T; 30th September 2013 at 12:20.

  5. #5
    Senior Member EH21's Avatar
    Join Date
    Nov 2007
    Location
    San Francisco, CA
    Posts
    394
    Post Thanks / Like

    Re: Banding problem with H3D

    Can happen, power it all down, charge the battery and reseat the firewire cables - bet it won't be there the next time.

  6. #6
    Senior Member Swissblad's Avatar
    Join Date
    Oct 2011
    Posts
    1,204
    Post Thanks / Like

    Re: Banding problem with H3D

    Thanks gents - will try your suggestions.

  7. #7
    Senior Member MaxKißler's Avatar
    Join Date
    Nov 2010
    Location
    Berlin
    Posts
    387
    Post Thanks / Like

    Re: Banding problem with H3D

    Quote Originally Posted by Nick-T View Post
    Might just be a low power issue, rear curtain failing to get out of the way in time something like that.. I wouldn't be too concerned unless it happens continuously.
    This won't have caused the issue, the H doesn't have a rear curtain... Neither the black cloth that is moving vertically. However, it could have been the mirror that wasn't moving fast enough.

    Was that particular image slightly underexposed compared to the rest of the session?

  8. #8
    Senior Member
    Join Date
    Apr 2008
    Posts
    313
    Post Thanks / Like

    Re: Banding problem with H3D

    Quote Originally Posted by MaxKißler View Post
    This won't have caused the issue,
    You are quite right Max I was rushing to post and should have said mirror and not rear curtain. Thanks for the correction.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •