Site Sponsors
Results 1 to 8 of 8

Thread: C1P 8 - Strange LCC behavior

  1. #1
    Senior Member
    Join Date
    Sep 2011
    Posts
    1,069
    Post Thanks / Like
    Images
    83

    C1P 8 - Strange LCC behavior

    I recently got a 90HRSW and never really tried using LCC as it really does not need it when centred. Today, I took some images with some large shifts and thought I'd see how much LCC helped.

    There is a slight color cast on the LCC before processing, but the LCC processes fine, and is just about perfect.

    Now for the strange bit...When I apply the LCC, it is almost like it is doing the opposite of what it should. First I thought I mixed up the files, but after double and triple checking, this was not the case. I then retook the test images, and still the same problem.

    You can see two sets below. The first frame shows the image and LCC before any processing. Second frame shows image with LCC applied and LCC that was created. You can clearly see green introduced on the left and magenta introduced on the right.

    Any thoughts? Is LCC double crossing itself?

    BTW, first shot is shifted 15mm and second is shifted 40mm.






  2. #2
    Senior Member
    Join Date
    Sep 2011
    Posts
    1,069
    Post Thanks / Like
    Images
    83

    Re: C1P 8 - Strange LCC behavior

    Couple of other points...

    1. Tried C1 on Mac and Win, same issue
    2. Tried files from another lens, and appears to work fine. In this case, the 32HR, and the colour shift with that lens is far more pronounced.
    3. Sorry about the poor exposure, was raining and did not want to get my new lens wet

  3. #3
    Senior Member
    Join Date
    May 2009
    Location
    Marseille, FRANCE
    Posts
    972
    Post Thanks / Like

    Re: C1P 8 - Strange LCC behavior

    you should tried a darker LCC shot… yours seems too clear…

    histogram pic in the middle !

    you should provide us a screen shot of the LCC tool...

  4. #4
    Senior Member
    Join Date
    Sep 2011
    Posts
    1,069
    Post Thanks / Like
    Images
    83

    Re: C1P 8 - Strange LCC behavior

    Thanks. I'll try the LCC with a lower exposure.

  5. #5
    Senior Member
    Join Date
    Sep 2011
    Posts
    1,069
    Post Thanks / Like
    Images
    83

    Re: C1P 8 - Strange LCC behavior

    Thanks again, I did try it with a lower exposure and appears to work fine. I'll go hit my head against a wall now!
    Likes 1 Member(s) liked this post

  6. #6
    Member
    Join Date
    Sep 2013
    Location
    Munich, Germany
    Posts
    219
    Post Thanks / Like

    Re: C1P 8 - Strange LCC behavior

    Strange. I thought it was not possible to use a too bright LCC. At least when I tried to do that, C1 issued a warning and did not proceed.
    I thought if there was no clipping, an LCC was ok...

  7. #7
    Senior Member
    Join Date
    Sep 2011
    Posts
    1,069
    Post Thanks / Like
    Images
    83

    Re: C1P 8 - Strange LCC behavior

    I think with this particular lens the color cast is quite minimal. Most of the corrections for light fall off (checking off the color cast showed very little difference). In these conditions, I think the LCC was getting a little confused, just my guess.

  8. #8
    Member
    Join Date
    Sep 2013
    Location
    Munich, Germany
    Posts
    219
    Post Thanks / Like

    Re: C1P 8 - Strange LCC behavior

    Hmmm. That's interesting. Sometimes, with my unshifted HR 32mm, I also see color casts after LCC, even if color cast is small on this lens to start with.
    So perhaps I should try:
    - Not correcting color cast in this case (perhaps the LCC is just confused when there is little cast)
    - Try LCCs with different exposure times. Perhaps "ETTR" is not the best (even if nothing is clipped).

    Seems a bit mysterious.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •