Site Sponsors
Results 1 to 13 of 13

Thread: Problems with Capture One 8.3x on win 7 after minimize

  1. #1
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Problems with Capture One 8.3x on win 7 after minimize

    Since I upgraded to Capture one 8.3, every time I minimize the screen from 100% to the task bar and then restore it, the C1 screen freezes. Every time, are no exceptions. I am running win7 64 bit, with all Win updates current. Monitor is an NEC 30" running spectravision. Full resolution on the screen.

    I have pulled down 8.3.1 or whatever the latest version is to see if there is a fix, however I am also going to download 8.2.2 again and drop back to it if there is no fix in 8.3.1.

    Has anyone else on windows noticed this issue?

    On restore to 100%, the screen goes white, and freezes. You have to restart C1 and pick the session.

    Thanks
    Paul Caldwell

  2. #2
    Member
    Join Date
    Dec 2011
    Posts
    27
    Post Thanks / Like

    Re: Problems with Capture One 8.3x on win 7 after minimize

    I have the same problem with 8.3.1 64-bit on Win 8.1. Similar experiences are reported on the Phase One Forum:
    Phase One and Leaf-Mamiya Official User to User Forum ? View topic - C1 freezes. Hopefully, at some point there will be a response from tech support.

    Donald LaVay
    Thanks 1 Member(s) thanked for this post

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Problems with Capture One 8.3x on win 7 after minimize

    Donald,

    Thanks for the info. I am totally surprised by this issue. I backed off to 8.2.2 last night, and the problem has gone. So much for staying current.as this makes a PC a single tasking machine as if you have anything else open and try to access it, then when you come back to C1, it freezes. The fact you have it in Win 8 also, to me points to a C1 issue not a windows update problem. I found the post on the Phase One tech forum and was surprised by the lack luster Phase One response.

    I also feel that 8.3x has an issue with the color editor selection tool, where at times it does not represent the correct color in the selection area.

    Paul

  4. #4
    Senior Member
    Join Date
    Feb 2011
    Location
    Eads, Tennessee
    Posts
    1,030
    Post Thanks / Like

    Re: Problems with Capture One 8.3x on win 7 after minimize

    I have 8.3.1 on a dedicated Windows computer and have no issues. I am, however, running Win 8.1 but don't think that should be an issue.

    Victor

  5. #5
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Problems with Capture One 8.3x on win 7 after minimize

    It's an odd error as it seems to effect some, like myself, and others not. I have made no changes to my equipment, still using nvidia/gigabyte GX470 with latest drivers. However 8.2.2 works great, so back to the future for me.

    Paul

  6. #6
    Super Duper
    Senior Member

    Join Date
    May 2008
    Location
    32 31' 37.06" N, 111 6' 0.9" W
    Posts
    4,333
    Post Thanks / Like

    Re: Problems with Capture One 8.3x on win 7 after minimize

    Paul, very odd behavior. I'm running Win 7 (64bit) and have never had the issue.

    Don
    Don Libby
    Iron Creek Photography
    Blog
    Tucson AZ

  7. #7
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Problems with Capture One 8.3x on win 7 after minimize

    I am running an older GX470 by Gigabyte, with only 1 GB of V ram. All my drivers are current, just double checked and windows has no updates.

    I don't think I am missing anything but support for the new 380, 360 and 350 in 8.3 so I am going to stay with 8.2.2 for now. But it's a strange problem.

    I am going to play with 8.3.1 on my back up win7 machine later today also has the GX470 card and see if notice this and load it on my Surface 3 and see. It will be the DB version on the Surface.

    Paul

  8. #8
    Member
    Join Date
    Dec 2011
    Posts
    27
    Post Thanks / Like

    Re: Problems with Capture One 8.3x on win 7 after minimize

    Got this from Phase One Tech Support. Applied recommendations which fixed the problem on my machine:

    My suggestions are two fold:
    1. Repair Microsoft .NET
    2. Clean uninstall and reinstall of Capture One: https://www.phaseone.com/en/Search/A...4&languageid=1

    Best regards,
    Team Phase One Support
    Thanks 1 Member(s) thanked for this post

  9. #9
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Problems with Capture One 8.3x on win 7 after minimize

    How did you repair microsoft.net? Reinstall it?

    I can do the clean uninstall of C1.

    Thanks
    Paul

  10. #10
    Member
    Join Date
    Dec 2011
    Posts
    27
    Post Thanks / Like

    Re: Problems with Capture One 8.3x on win 7 after minimize

    It is actually Microsoft . NET Framework Repair Tool which you should run first:

    https://www.microsoft.com/en-us/down....aspx?id=30135

    Then reinstall to make sure you have the latest version:

    https://www.microsoft.com/en-us/down....aspx?id=17851

    BTW- would also suggest that you remove the Phase One folder under C:\ProgramData during the clean uninstall in addition to what Phase One Support recommended. Of course, you will have to reactivate C1 when done
    Thanks 1 Member(s) thanked for this post

  11. #11
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Problems with Capture One 8.3x on win 7 after minimize

    Quote Originally Posted by donaldlavay View Post
    It is actually Microsoft . NET Framework Repair Tool which you should run first:

    https://www.microsoft.com/en-us/down....aspx?id=30135

    Then reinstall to make sure you have the latest version:

    https://www.microsoft.com/en-us/down....aspx?id=17851

    BTW- would also suggest that you remove the Phase One folder under C:\ProgramData during the clean uninstall in addition to what Phase One Support recommended. Of course, you will have to reactivate C1 when done
    Many thanks, will work on this today.

    Paul

  12. #12
    Member
    Join Date
    Dec 2011
    Posts
    27
    Post Thanks / Like

    Re: Problems with Capture One 8.3x on win 7 after minimize

    Paul,

    CAUSE TURNS OUT TO BE CORRUPTION (OR INCOMPATIBILITY) OF THE USER SAVED WORKSPACE FILE.

    After using the Framework repair tool, and doing a clean uninstall and reinstall of C1 8.3.1 the minimize problem resolved without a recurrence until I reinstalled my workspace file from a backup. At this point the minimize problem recurred. I was able to return normal functionality by deleting this one file. You might try this before undertaking the Phase One support recommendation.

    File location: User-AppData-Local-CaptureOne-Workspaces
    Last edited by donaldlavay; 14th July 2015 at 09:07.
    Thanks 1 Member(s) thanked for this post
    Likes 1 Member(s) liked this post

  13. #13
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Problems with Capture One 8.3x on win 7 after minimize

    As this issue still has plagued me, even after several clean installs. The problem just come back. For me even if I delete the workspace folder (which on my machine is empty) I opened a case with C1 and heard back today. They are aware of it and are working on fix.

    Note if you have this issue, and get the white screen, you can just minimize the program, (2nd box on the top), just don't take down to the task bar.

    I have attached a screen print from tech support Phase One.

    Paul

    Click image for larger version. 

Name:	C1 tech response no1.jpg 
Views:	28 
Size:	240.7 KB 
ID:	94368

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •