Site Sponsors
Page 2 of 2 FirstFirst 1 2
Results 51 to 52 of 52

Thread: Capture One 7 with D800E anyone?

  1. #51
    Senior Member
    Join Date
    Jul 2012
    Location
    Abu Dhabi
    Posts
    264
    Post Thanks / Like
    Images
    6

    Re: Capture One 7 with D800E anyone?

    I am using 10.6.8 as well and so far it just doesn't seem to be stable (except of the Finder no other programs are running). I spent around 30 mins with the program yesterday and sometimes it even crashed when I tried to open the file. The next time it seemed "to behave" - weird. Of course I am interested to buy the software but as of now it is not much of use to me.
    Obviously on other systems/configurations it runs stable but the problems many users are facing don't seem to be a good value for US$249 for this program now - Capture One has to do some homework IMHO.

  2. #52
    Senior Member danielmoore's Avatar
    Join Date
    Apr 2010
    Location
    Berkeley, CA
    Posts
    272
    Post Thanks / Like
    Images
    18

    Re: Capture One 7 with D800E anyone?

    Anyone having tethering issues with the D800/E and C1 v7?
    I'm using Windows 7 x64. I set it up to test a couple days ago and things worked fine but had a job today and couldn't get C1 to produce anything more than temp files in the capture folder. Switched to Camera Control Pro and did the job but still no luck with C1.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •