Site Sponsors
Results 1 to 8 of 8

Thread: Oil on D810 sensor?

  1. #1
    Senior Member JohnBrew's Avatar
    Join Date
    Jun 2013
    Location
    South Carolina
    Posts
    532
    Post Thanks / Like

    Oil on D810 sensor?

    While in Utah I began having a problem with a strange appearing circle in the upper middle of all my images. I hit the sensor with a rocket blower and it seemed to go away but came back. Here is a blow up of the problem. Interesting the way the aperture appears! Opinions welcome.

  2. #2
    Senior Member Swissblad's Avatar
    Join Date
    Oct 2011
    Posts
    1,204
    Post Thanks / Like

    Re: Oil on D810 sensor?

    Odd John - haven't heard of any D600 like problems with the D810 - hope you get it sorted out soon!

  3. #3
    Senior Member JohnBrew's Avatar
    Join Date
    Jun 2013
    Location
    South Carolina
    Posts
    532
    Post Thanks / Like

    Re: Oil on D810 sensor?

    Thanks, blad. The problem has disappeared (again) hopefully not to be repeated. Only one image was ruined by it so I suppose I was lucky.

  4. #4
    Senior Member JohnBrew's Avatar
    Join Date
    Jun 2013
    Location
    South Carolina
    Posts
    532
    Post Thanks / Like

    Re: Oil on D810 sensor?

    To bring you up-to-date on this problem, turns out it didn't go away - it only became less obvious. I finally got it with a Lens Pen and confirmed with a flashlight and magnifying glass. The whole thing was rather weird, though.

  5. #5
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,594
    Post Thanks / Like
    Images
    21

    Re: Oil on D810 sensor?

    Would that be, by any chance, the shape of the diaphram in your lens?

  6. #6
    Senior Member JohnBrew's Avatar
    Join Date
    Jun 2013
    Location
    South Carolina
    Posts
    532
    Post Thanks / Like

    Re: Oil on D810 sensor?

    Yes, it is.

  7. #7
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,925
    Post Thanks / Like
    Images
    3

    Re: Oil on D810 sensor?

    John,

    Curious, was it a spot? or something reflective since it has the shape of the diaphragm the lens? Never have seen that before.

    Paul

  8. #8
    Senior Member JohnBrew's Avatar
    Join Date
    Jun 2013
    Location
    South Carolina
    Posts
    532
    Post Thanks / Like

    Re: Oil on D810 sensor?

    Paul, I wish I could give you a definitive answer. I'm guessing it was both. I don't want it to happen again because it ruined several nice images, oth I'd really like to know exactly what it was and if it is preventible. One person I know seemed think it was an oil spot and that they haven't been unusual @ the 1K shutter count mark in the latest generation of Nikon camera bodies. If so, I'd suspect some type of lubricant having to do with the mirror mechanism and that once the camera has been used enough the problem will go away.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •